1. trucker_55's Avatar
    hey guys, here's what happened... i rooted last night using revolutionary, then after making a backup (which i named original rom), i installed the Liquid ThunderBolt 2.6 ROM... worked fine. also made a backup of that. then I found Lightning Rom 3.3.1, which has a special radio you're suppose to flash first. I flashed the radio, then flashed the ROM. whenever my phone booted, it just played the boot scene over and over, like it was stuck in a loop. but, if i booted in fastboot, it kept updating (radio, i assume), then rebooting. i had to take the sd card out, put it in my computer and delete the radio, then i was able to use fastboot to load one of my backups. now, i have no svc. says my sim is not inserted. did i screw up my sim? please help. thank you!
    10-20-2011 06:32 AM
  2. robdec17's Avatar
    Id make sure you loaded the proper Radio. Sounds like the Radio is screwed. Try downloading one the latest radios then flashing it and see what happens.
    10-20-2011 06:36 AM
  3. trucker_55's Avatar
    ok, can you give me a quick rundown on radios? i dont know anything about them except that rom needed that radio.... any particular one i should flash? and if i flash a new radio, should that fix my sim? thank you for the help!
    10-20-2011 06:42 AM
  4. trucker_55's Avatar
    i dunno what radio i had on there, but i flashed MR2 from a different source and now i'm good to go. thank you very much!
    10-20-2011 07:30 AM
  5. project.in.process's Avatar
    glad you got it worked out--

    just make sure you delete/rename the PG05IMG radio file immediately before you do anything like backing up your ROM/restarting your phone---or else you'll get into that same bootloop situation
    10-20-2011 09:02 AM