1. Gank77's Avatar
    Has anyone else had an issue recently with a Rooted HTC Thunderbolt, where the phone will not stay powered on?? This is the description of my issue, and the current software on my phone.

    Problem time: Started this morning at about 9am CST.

    Problem description: When powered on, the phone will run for about a minute, then show "powering off phone" The phone looks like it is rebooting itself as I commanded a restart. After the White "HTC" screen, the phone goes to a black screen with the open white box with an arrow coming out, and a little BLUE android bot next to the box, there is a status bar below the box. Once the status bar reaches about 30%, the box changes to a Triangle with an exclamation point inside, and the phone will not respond to any inputs.

    After about 4 hours of this, and trying the Revolutionary recovery (CWM recovery using backup from ROM manager and getting nowhere, I used the Revolutionary Recovery option to restore the factory defaults. Which means I need to re-root, and download all of my applications again (SIGH)

    My question are these:
    1. Has anyone else seen this problem?
    2. Could this be because I have repeated declined the 2.3.4 update?
    3. Is this Verizon remotely bricking my phone because it is rooted?

    I would like to go to 2.3.4 software, but with all of the reported issues, the Verizon Tetherguard, and the convoluted Gingerbread Root forums (which confuse me more than help) I have stayed away.

    I have limited Android Rooting experience (recently converted BlackBerry user) so most of the Gingerbread Root links confuse the hell out of me with all the varying ROMs and opinions on this site of which is better.. (personally I think that the moderators should re-post some of the Instructional links (with corrections in tact) Kind of rough to follow instructions for a root, only to find that there was a correction in comment #168 by the person who posted originally (mixed in with all the cheers and jeers for the instructions)

    Are there any (easy) stable Gingerbread root options ??
    I like how the Revolutionary root worked for 2.2.1 Froyo, Will this root option work for 2.3.4 Gingerbread?

    I am trying to gather as much information as I can before rooting again, as the last time it took me half a day to get it done proper.

    Thanks
    Gank
    Android Forever!!!
    F Apple!!!!!!!!!!

    Versions (same before and after factory reset)

    Android Version: 2.2.1 (Revolutionary rooted)
    Baseband version: 1.16.000402w_1
    Kernel Version: 2.6.32.21-gb05544a
    Build Number: 1.13.605.7 CL341545
    Software number: 1.13.605.7
    PRI Version: 1.41_002, 1.64_002
    PRL Version: 15061
    ERI Version: 5


    10-21-2011 01:44 PM
  2. paintdrinkingpete's Avatar
    I'm guessing that even though you were rooted, you were still running the stock OS software?

    In short, what happened was your phone decided to run the update you kept declining, and because you were rooted, it failed and jacked up your phone.

    Verizon isn't doing this *because* you are rooted, but it is happening because you're still running stock OS and it thinks it needs to update. If you install a custom ROM after you gain root, this will not happen. It's never happened to me, but I have heard of this exact behavior before.

    I do believe that at this time, Revolutionary will work on all available OS versions for Thunderbolt.
    10-21-2011 02:55 PM
  3. Gank77's Avatar
    I think I found my answer... I returned my phone to factory defaults, and it worked for about an hour.. after this I received a message saying that the phone would perform a MANDATORY update in 29 sec with no option to cancel..

    I am not sure if it was because I was rooted, or because I was in an area with crap reception, but it was having trouble downloading/expanding the update file..

    I performed the restore factory defaults again, and disabled all my auto-sync stuff for now..

    Hopefully it holds until I can download the official Gingerbread, & root tomorrow

    Thanks
    10-21-2011 05:16 PM
  4. jfelle11's Avatar
    I had this same problem. What I did was downloaded the update for the Thunderbolt which was the Radio 2.5. Then placed that on my SD. I then went into the HBoot and ran the update and it fixed my phone. But then on the downside it un-rooted my phone.
    10-24-2011 09:39 AM
  5. jfelle11's Avatar
    10-24-2011 09:39 AM
  6. paintdrinkingpete's Avatar
    I had this same problem. What I did was downloaded the update for the Thunderbolt which was the Radio 2.5. Then placed that on my SD. I then went into the HBoot and ran the update and it fixed my phone. But then on the downside it un-rooted my phone.
    Installing a radio will NOT un-root your phone. If you lost root, it was because of something else. Installing a radio also will not stop a stock OS from attempting to download and install VZW updates. If you want to avoid that, you should install a custom ROM. Lastly, the radio update you linked to is quite old -- there have been quite a few radio updates released since that one.

    It seems now that Verizon has become very aggressive with it's updates for Thunderbolt and forcing them to auto-install, your only real recourse is to install something other than stock OS if you are rooted and don't want to worry about an official update causing you to lose root, or worse, brick your phone. Given the fact that there are a few ROMs that run much better than stock OS, this shouldn't be a big deal.
    10-24-2011 12:08 PM
  7. flava sava's Avatar
    I just ran into this problem this morning. I guess it makes sense to install a custom rom than keeping it stock. Off to try the theory and see if it works.
    12-22-2011 12:02 PM
LINK TO POST COPIED TO CLIPBOARD