1. Lionheart068's Avatar
    I just rooted for the first time yesterday. Using ROM Manager, I flashed Liquid Thunderbolt to my TB, and now its stuck on the start up screen with a liquid X moving around. How do I get it out of this? Links would be helpful.
    Thanks SOO much for your help!!
    10-27-2011 11:37 AM
  2. Lionheart068's Avatar
    BTW, I used the revolutionary method, and still have this zip on my SD card. su-2.3.6.3-efgh-signed.zip
    10-27-2011 11:39 AM
  3. fatboy97's Avatar
    1. Pull the battery.
    2. Put battery back in.
    3. Hold down the Volume Down button, while that is held down push and hold the Power button for at least 10 seconds... this will boot the device into hboot screen (white screen)... select Recovery.
    4. Follow http://forums.androidcentral.com/thu...underbolt.html on how to install a ROM. You should have checked the MD5 Sum code of the ROM to be sure you did not have a corrupt file... but just try reflashing the ROM again... something might not have loaded correctly... it's best to use Recover to install ROMs and not use ROM Manager like the link shows you.
    10-27-2011 11:45 AM
  4. jd07bos's Avatar
    hope you have a backup!!
    10-27-2011 11:57 AM
  5. Christo37's Avatar
    you are boot loopin needed to do a factory reset after you ran the rom go back into recovery goto factory reset press power then goto the cache and do the same thing then go back to reboot you would run the reset and the cache just like you ran a rom
    11-21-2011 05:08 AM
  6. rcmarks314's Avatar
    ^^^^^^Troll
    11-21-2011 09:36 AM
  7. fatboy97's Avatar
    ^^^^^^Troll
    +1... This person is posting a lot of bad material on several posts.
    11-21-2011 10:31 AM
  8. yodatom10's Avatar
    you are boot loopin needed to do a factory reset after you ran the rom go back into recovery goto factory reset press power then goto the cache and do the same thing then go back to reboot you would run the reset and the cache just like you ran a rom
    while this does sound like a troll the info is not all bad. lots of time if you don't wipe first you will get into a boot loop or a frozen splash screen. rom manager should have done this for you but it sounds like it could be a bad download as others have said its always better to flash though recovery it might seem complicated but its easier in the end
    11-21-2011 11:33 AM
  9. fatboy97's Avatar
    And making comments to a thread that is a month old.... when the OP has not commented back with any comments about still having issues... not to say that is not needed, but if you read several of the other threads brought back from the dead only with strange comments from this one person... make your own conclusion.
    11-21-2011 02:26 PM
LINK TO POST COPIED TO CLIPBOARD