1. traumahawk's Avatar
    does anyone know about cwm? having some weird /cache issues... reminiscent of the eMMC problems on the HTC desire. Any help would be appreciated! (i use infectedrom nightlys, my restored version loads fine, latest version does NOT, and presents the issues below...)

    I downloaded, wiped like normal, flashed... and then got a list of CWM errors... cannot mount /cache/recovery/xxxxxxxxx (5 of them). cannot open either.

    mount /command
    mound /log
    open /log
    mount /last_log
    open /last_log
    any ideas on what to do??

    *currently restoring prewipe nandroid, gonna try a new copy of the rom, but i've been flashing for 2 yrs and never seen this error before...

    ****edit***** so I restored. worked great. downloaded a new copy of r194. md5 match check. matched. wiped data/factory reset (passed on cache wipe option thinking maybe it would prevent this error)... seemed to flash okay. no /cache mounting error message after flashing. rebooted system. now my phone is stuck on the initial "htc" white loading screen that pops up first when booting. been stuck like this for around 5 minutes. normally a new flash loads much faster than this. battery pull. rebooted to recovery. same error message.

    cwm3.1.0.2. been working for a couple months now. dunno what to do.
    01-26-2012 04:43 PM