1. GSDer's Avatar
    I saw a quick blurb mentioning the problem and a workaround, but is there a real solution to the problem of the soft keys lighting no longer working after the screen has turned off? If I go into Settings->Display->Brightness and enable 'Automatic brightness', save that and then go back in and disable it, then the soft keys light up properly until the next time the screen turns off.

    Sent from my Sinclair ZX-80 using Tapatalk
    04-02-2012 11:39 PM
  2. wildman's Avatar
    I think Liquid toolbox has a option to control the buttons, look under your program menu and open the toolbox and look for this option..
    04-03-2012 01:47 PM
  3. GSDer's Avatar
    Thanks - I went through all of the menus in Liquid Settings, then went back to the regular Settings, but could not find any option related to the illumination of the softkeys. There were options to change the long-press behavior of the keys, but nothing dealing with when the backlighting for the softkeys is turned on/off.

    Sent from my Sinclair ZX-80 using Tapatalk
    04-04-2012 12:35 AM
LINK TO POST COPIED TO CLIPBOARD