10-09-2016 06:53 PM
446 ... 34567 ...
tools
  1. froboy733's Avatar
    I sent an email to trter about this, but thought I'd see if anyone else had any suggestions.

    While running the root tool, the program froze and windows closed. Then my phone got a screen that shows a picture of a phone with red triangle and exclamation point in it. I had to remove battery to restart after a long time. Now the root tool menu changed, option one says unroot indicating it was rooted but the apps I try running the require root say it isn't rooted. Is there any way I can restart or finish the process without unrooting and deleting my data.

    BTW I'm trying to back up apps and app data for when I pick up my SG3 hopefully today.

    Thanks for your help.
    07-06-2012 11:38 AM
  2. trter10-imore's Avatar
    I sent an email to trter about this, but thought I'd see if anyone else had any suggestions.

    While running the root tool, the program froze and windows closed. Then my phone got a screen that shows a picture of a phone with red triangle and exclamation point in it. I had to remove battery to restart after a long time. Now the root tool menu changed, option one says unroot indicating it was rooted but the apps I try running the require root say it isn't rooted. Is there any way I can restart or finish the process without unrooting and deleting my data.

    BTW I'm trying to back up apps and app data for when I pick up my SG3 hopefully today.

    Thanks for your help.
    Replied to email.

    Sent from my ADR6400L using Tapatalk 2
    07-06-2012 12:10 PM
  3. froboy733's Avatar
    Got it, worked perfectly. Thanks a ton man great software.
    07-06-2012 12:18 PM
  4. trter10-imore's Avatar
    Got it, worked perfectly. Thanks a ton man great software.
    Awesome glad you got it


    Sent from my Jailbroken iPad 3 using Tapatalk
    07-06-2012 12:18 PM
  5. 240shwag's Avatar
    Got this to work on my computer at home. Everything went smooth. Thanks!

    Except now when I plug my phone into the PC, the thunderbolt tool does not recognize it anymore. Strange. It has root though.
    07-07-2012 12:52 AM
  6. trter10-imore's Avatar
    Got this to work on my computer at home. Everything went smooth. Thanks!

    Except now when I plug my phone into the PC, the thunderbolt tool does not recognize it anymore. Strange. It has root though.
    Thats weird!
    I'd you ever need to use the tool again let me know and I'll work with you to get it connected.


    Sent from my Jailbroken iPad 3 using Tapatalk
    07-07-2012 11:14 AM
  7. Sam_Winchester's Avatar
    My phone is stuck, so I can't turn on USB debugging for this. Is there any way I can enable it blindly via adb or something?
    07-09-2012 05:43 PM
  8. trter10-imore's Avatar
    My phone is stuck, so I can't turn on USB debugging for this. Is there any way I can enable it blindly via adb or something?
    You can turn on USB debugging even if you're stock

    Sent from my ADR6400L using Tapatalk 2
    07-09-2012 06:13 PM
  9. trter10-imore's Avatar
    You can turn on USB debugging even if you're stock

    Sent from my ADR6400L using Tapatalk 2
    Oh sorry didn't read right, what do you need to do?

    Sent from my ADR6400L using Tapatalk 2
    07-09-2012 06:16 PM
  10. rm86100's Avatar
    Is it normal for the cmd window to be "updating" for the past 45 mins?
    07-09-2012 08:31 PM
  11. Sam_Winchester's Avatar
    You can turn on USB debugging even if you're stock

    Sent from my ADR6400L using Tapatalk 2
    How? I've checked online endlessly and I couldn't find any results.
    07-09-2012 08:33 PM
  12. trter10-imore's Avatar
    Is it normal for the cmd window to be "updating" for the past 45 mins?
    Very abnormal. Please close it and try redownloading.

    Sent from my ADR6400L using Tapatalk 2
    07-09-2012 09:23 PM
  13. trter10-imore's Avatar
    How? I've checked online endlessly and I couldn't find any results.
    How are you stuck

    Sent from my ADR6400L using Tapatalk 2
    07-09-2012 09:24 PM
  14. Sam_Winchester's Avatar
    How are you stuck
    Phone won't boot past HTC white screen.
    07-09-2012 10:10 PM
  15. trter10-imore's Avatar
    Phone won't boot past HTC white screen.
    Uh oh :/

    Try flashing an ruu

    Sent from my ADR6400L using Tapatalk 2
    07-09-2012 10:13 PM
  16. tjloa69's Avatar
    What is ruu? I don't see it in your dictionary lol.
    07-09-2012 11:12 PM
  17. trter10-imore's Avatar
    What is ruu? I don't see it in your dictionary lol.
    It is a signed PG05IMG.zip from HTC. it replaces all files on the phone with stock files and wipes data.


    Sent from my Jailbroken iPad 3 using Tapatalk
    07-10-2012 12:42 AM
  18. defcon999's Avatar
    What is ruu? I don't see it in your dictionary lol.
    What you can do is download the RUU (Android Police have a copy there), pull your SD Card and put it in an adapter. Copy the PGXXX file to the ROOT directory on the card. Put the card BACK in the phone and to a BOOTLOADER lower up (Volume button down while holding hte Power button....don't let go of either until the bootloader is up). It should start the update by itself.

    Once that is done.....run the phone normal and then try rooting again!
    07-10-2012 09:55 AM
  19. DirtMcGirt's Avatar
    So I used the TBolt tool to root. It says I have S-Off however when using Clockwork Mod it won't let me Reboot to Recovery because I get an error saying "you must root your phone for Rom Manager to function"? Any ideas?
    07-10-2012 02:42 PM
  20. trter10-imore's Avatar
    So I used the TBolt tool to root. It says I have S-Off however when using Clockwork Mod it won't let me Reboot to Recovery because I get an error saying "you must root your phone for Rom Manager to function"? Any ideas?
    Use option 6 in extras menu


    Sent from my Jailbroken iPad 3 using Tapatalk
    07-10-2012 02:46 PM
  21. DirtMcGirt's Avatar
    Use option 6 in extras menu


    Sent from my Jailbroken iPad 3 using Tapatalk
    Thanks, what I did was did a reboot to recovery and installed a random ROM. With ROM installed, I'm not having problems restoring my previous Nandroids with this Reveloutionary CWM. When I go to restore a backup I get all these "skipping restore of /cache" "sd-ext.img not found" etc...
    07-10-2012 03:04 PM
  22. tjloa69's Avatar
    ok i know im prob asking something youve been asked a thousand times but how do i do this? and what is etc...?

    Make sure HTC Sync, DoubleTwist, EasyTether,
    Droid Explorer, etc.
    are UNINSTALLED.
    i found HTC sync under manage applications and deleted it but the others i didnt see are they apps you down loaded to get?
    07-10-2012 08:19 PM
  23. trter10-imore's Avatar
    ok i know im prob asking something youve been asked a thousand times but how do i do this? and what is etc...?



    i found HTC sync under manage applications and deleted it but the others i didnt see are they apps you down loaded to get?
    Its fine if you dont have them installed you're fine
    Etc just means and so on

    Sent from my ADR6400L using Tapatalk 2
    07-10-2012 08:38 PM
  24. tjloa69's Avatar
    Hello again and thanks again this tool is great. Made my day. But I have another question. How do i turn off ota please? Or is it automatic when I used your program to root?
    07-10-2012 11:45 PM
  25. trter10-imore's Avatar
    Automatic

    Sent from my ADR6400L using Tapatalk 2
    07-11-2012 12:19 AM
446 ... 34567 ...
LINK TO POST COPIED TO CLIPBOARD