09-30-2012 08:37 PM
26 12
tools
  1. viper31573's Avatar
    cant get past the activation page. it tells me its unable to activate my mobile data service. any idea whats causing this?
    08-30-2012 10:08 PM
  2. mightyfacundo's Avatar
    With these ICS ROMs, the mobile data needs to be turned on manually. Go into settings and turn it on. If this doesn't fix it, reboot the phone and try again. If that doesn't work, or you've already done all of this, let me know.
    viper31573 likes this.
    08-30-2012 10:33 PM
  3. viper31573's Avatar
    With these ICS ROMs, the mobile data needs to be turned on manually. Go into settings and turn it on. If this doesn't fix it, reboot the phone and try again. If that doesn't work, or you've already done all of this, let me know.
    thanks. seems to be running great! wow this rom is fast
    08-30-2012 11:20 PM
  4. viper31573's Avatar
    well i hope this gets better. when running on mobile data, my download speed is under 2 mbps as compared to almost 18 on wifi
    08-30-2012 11:25 PM
  5. viper31573's Avatar
    actually i dont believe the speed test im using. surfing the web using web data seems fine.
    08-30-2012 11:50 PM
  6. mightyfacundo's Avatar
    If you're using the liquid ICS ROM by Jester, it only has 3G working right now, so those speeds are about right. I've heard rumors of them dropping an update soon that restores 4G. When that happens, I think it will become THE ROM for the Bolt.
    viper31573 likes this.
    08-30-2012 11:51 PM
  7. mightyfacundo's Avatar
    actually i dont believe the speed test im using. surfing the web using web data seems fine.
    What are you using to test the speeds?
    08-30-2012 11:52 PM
  8. viper31573's Avatar
    What are you using to test the speeds?
    Speed test app

    Sent from my ADR6400 using Android Central Forums
    08-31-2012 12:34 AM
  9. viper31573's Avatar
    1 last question(i think). is there a reason why the wifi symbol on my phone is sometimes blue, and other times its grey?
    08-31-2012 01:42 PM
  10. mightyfacundo's Avatar
    Blue SHOULD mean that it's connected, and grey unconnected, but I've found that that isn't always the case.

    Speed test is usually pretty accurate. That's what I use. Thanks.
    viper31573 likes this.
    08-31-2012 04:02 PM
  11. smmytmc's Avatar
    I love this rom but how do I get my contacts back without verizon backup assistant app? Is there a way to download this application? The contacts on this rom only list my facebook contacts but not the ones saved through my backup asistant before I installed this.
    09-01-2012 04:53 PM
  12. viper31573's Avatar
    I love this rom but how do I get my contacts back without verizon backup assistant app? Is there a way to download this application? The contacts on this rom only list my facebook contacts but not the ones saved through my backup asistant before I installed this.
    You could back up your rom as it is now then flash back to what you had and either writevyhem all down or export them to your sim or SD card then flash back to ics and you will either have to enter them all again or import them from where ever you exported them to buy you may end up with a whole lot of e mail contacts. I'd also like to know if there is an easier way

    Sent from my ADR6400 using Android Central Forums
    09-01-2012 05:15 PM
  13. viper31573's Avatar
    Also is there a way to collapse keypad so you can see what you are typing? Not so much a problem here but another forum I visit is very hard to post on since I can't collapse keypad

    Sent from my ADR6400 using Android Central Forums
    09-01-2012 05:18 PM
  14. JerseyDubbin's Avatar
    Not sure about in this rom but the back button usually collapses the key pad for me.
    09-12-2012 11:38 AM
  15. iuchilton's Avatar
    Do i need to install an updated radio when running this ROM if i am coming from GB?
    09-12-2012 02:30 PM
  16. mightyfacundo's Avatar
    Do i need to install an updated radio when running this ROM if i am coming from GB?
    No, but I would recommend using the radios from the 2.11.605.19 OTA. If you have those, you're good to go.

    Sent from my Thunderbolt using Android Central Forums
    09-12-2012 03:08 PM
  17. iuchilton's Avatar
    Anyone else having issues with email notifications showing up in the status bar? I see them come in, but then disappear and i have to drag down the status bar to see them. I have them checked to show in the email settings. The same is happening with the alarm clock icon, app updates, FB notifications, etc.
    09-13-2012 07:50 PM
  18. mightyfacundo's Avatar
    Nope, I haven't had these issues. If it's an annoyance you don't want to deal with anymore, I'd probably flash superwipe, format everything except sd, and then re-flash the ROM. It's a bit of work but I think it would take care of the problem, unless you already did that before flashing it the first time. In that case, I might just re-flash the ROM and see if that fixes it.

    Sent from my ADR6400L
    09-13-2012 08:58 PM
  19. thisisarandomusername's Avatar
    I'm having a couple of slightly annoying random issues as well; both the Gmail app and the stock email app (which I use for my school email) seem to stop showing me the content of messages after awhile. I can see it as a preview, but when I open the message itself, it's blank. Sometimes audio notifications seem to mute themselves as well. They play in the app's settings, but not when I get a message. Both issues are temporarily resolved by rebooting, but it's rather annoying. The sound thing may be my phone, though, it was starting to do the same thing off and on in CM7.
    09-15-2012 04:37 PM
  20. mightyfacundo's Avatar
    I'm having a couple of slightly annoying random issues as well; both the Gmail app and the stock email app (which I use for my school email) seem to stop showing me the content of messages after awhile. I can see it as a preview, but when I open the message itself, it's blank.

    I noticed this as well, but if I backed out of the mail app and then went back in it would show up for me. Not sure if you tried this already, but if works for you, it sure beats rebooting.


    Sent from my ASUS Transformer Pad TF300T using Android Central Forums
    09-15-2012 08:11 PM
  21. Devils Advocate's Avatar
    If already answered please forgive me but where can I get this ROM?
    09-18-2012 05:42 PM
  22. viper31573's Avatar
    If already answered please forgive me but where can I get this ROM?
    [ROM] *9/09/2012* - Liquid ICS *MR2V7* JMOD - NEWSWORTHY - xda-developers
    09-18-2012 05:54 PM
  23. Devils Advocate's Avatar
    Thanks now to flash the heck out of this Bolt, are there any new problems that people are having?
    09-18-2012 10:01 PM
  24. recDNA's Avatar
    I'm just hoping for an update with video camera fixed but of course I would never post that in the liquid thread. Nusense works very well but I honestly prefer AOSP. Still, I just hate bugs of any kind. Not blaming the developer mind you.
    09-26-2012 02:45 PM
  25. mightyfacundo's Avatar
    I'm just hoping for an update with video camera fixed but of course I would never post that in the liquid thread.

    Does anyone have any idea if they plan to work out the bugs and release a new version? Yes, I could go read through all of the posts over there, but I'd rather not have to if someone here already knows the answer. Thanks.

    Sent from my Thunderbolt
    09-30-2012 03:54 PM
26 12
LINK TO POST COPIED TO CLIPBOARD