1. JK75's Avatar

    I recently switched to a new HTC 8X and took my Thunderbolt off my account. However, I would like to give it to a friend of mine who needs a working phone. I had rooted with Revolutionary, and I would like to restore it to stock and wipe my data. However, whenever I plug the TB into my PC, I get a message in Windows that the USB device malfunctioned, and then the phone goes into a reboot loop. The only way I can get the phone to boot is to pull the battery, put it back in and then hold UP on the volume while hitting the power button. I have been able to get into the bootloader and tried a factory reset but the phone just goes into the reboot loop. I also tried the factory reset from the settings menu, with the same result. I should mention that I am running Windows 8 on my PC, so perhaps that explains why the PC isn't recognizing the phone?

    Any help or suggestions anyone has would be very much appreciated.
    12-14-2012 10:20 PM
  2. mightyfacundo's Avatar
    I can't be sure but I think it might be Windows 8 causing the problem. Any chance of trying it on a different pc with 7?

    Sent from my ASUS Transformer Pad TF300T using Android Central Forums
    12-15-2012 05:32 PM

Similar Threads

  1. Cannot connect to internet?
    By largeselection in forum Motorola Droid
    Replies: 10
    Last Post: 07-07-2014, 06:45 PM
  2. Cannot connect to WiFi?
    By TYL3R T in forum Motorola Droid
    Replies: 8
    Last Post: 02-21-2012, 10:24 AM
  3. Cannot Connect to CPU
    By Droid2Fascinate in forum Verizon Fascinate
    Replies: 8
    Last Post: 12-23-2010, 08:21 PM
  4. Replies: 7
    Last Post: 09-20-2010, 05:03 AM
  5. Cannot connect to PC using USB Y-cable
    By RyanD8 in forum Fascinate Accessories
    Replies: 0
    Last Post: 09-18-2010, 02:45 PM