1. screwedupsmitty's Avatar
    Has anyone found any way to get ADB working on this beast? This is kind of a make or break point for me on the tab. According to XDA forums, people tried contacting toshiba directly and they said they wouldn't be unlocking the bootloader and they said they didn't know what "ADB" was. If this tab doesn't get a dev community going I'm going to have to return it inside my 30 day window and go with something that allows me a little more customization =\
    05-16-2012 10:47 PM
  2. epidenimus's Avatar
    ADB and the Android SDK is something that you get working on your computer. If you are running Winblows, have you installed the proper drivers? If it is a driver issue, have you tried using a Linux distro to eliminate all driver problems?
    05-16-2012 11:03 PM
  3. screwedupsmitty's Avatar
    It is a driver problem, ADB won't pick up on this tablet with anything I have yet, or anyone else I can find for that matter. Yeap im on W7, so I'll look into your linux recommendation and see what I can get going.
    05-17-2012 07:05 AM
  4. raysaun's Avatar
    Update the Excite to 4. Ice Cream. The Nvidia tegra instructions will then work to communicate with adb using the Google USB driver.
    05-24-2012 01:38 PM
  5. pachi72's Avatar
    This will be the down fall of Toshiba for not letting people root their tablets...
    08-20-2012 11:14 PM