1. MisterEz's Avatar
    I've just got a UK version of this tablet - the AT300. I'm having a serious problem with it and I'm wondering if anyone can help...

    The problem is that any account profiles that get stored within the "Accounts & Sync" area of Android get automatically removed after a little while, usually just after I reboot the tablet.

    This means that after I set up my Hotmail email account, my Twitter account & my Dropbox account, the settings will all be lost and I have to start all over again. I've set up a different tablet running Android ICS with these same applications/accounts and it all works fine.

    Anyone else have or heard of a problem like this - have I got a duff tablet, or is there a wider problem with Android running on a Toshiba device??
    07-09-2012 02:50 AM
  2. skatergirl's Avatar
    I've just got a UK version of this tablet - the AT300. I'm having a serious problem with it and I'm wondering if anyone can help...

    The problem is that any account profiles that get stored within the "Accounts & Sync" area of Android get automatically removed after a little while, usually just after I reboot the tablet.

    This means that after I set up my Hotmail email account, my Twitter account & my Dropbox account, the settings will all be lost and I have to start all over again. I've set up a different tablet running Android ICS with these same applications/accounts and it all works fine.

    Anyone else have or heard of a problem like this - have I got a duff tablet, or is there a wider problem with Android running on a Toshiba device??
    I've got all the same problems. My workarounds have been to use Plume for Twitter and Dropbox on the browser.

    These issues are very annoying.
    07-09-2012 10:12 AM
  3. MisterEz's Avatar
    Thanks - do you know if this is just a problem with this Toshiba, or a more general Android tablet problem?

    I've got a Samsung Galaxy S3 phone running Android 4, with all the same applications installed & accounts configured... it works perfectly.

    Not having this functionality on the Toshiba tablet renders it a bit, well, useless really.
    07-09-2012 10:38 AM
  4. skatergirl's Avatar
    Thanks - do you know if this is just a problem with this Toshiba, or a more general Android tablet problem?

    I've got a Samsung Galaxy S3 phone running Android 4, with all the same applications installed & accounts configured... it works perfectly.

    Not having this functionality on the Toshiba tablet renders it a bit, well, useless really.
    I am not really sure if it is just Toshiba. I have an issue with the Excite, that I also had with a returned Acer tab, regarding one particular gmail account that works fine on my Android phone but not the ICS tabs. It's weird.
    07-10-2012 11:37 AM
  5. freddyg67's Avatar
    Having exactly the same problem here too. On my second unit now as first on had the screen flexing at the bottom but it also couldn't hold on to my account settings. Tablet froze on me tonight too and I had to to a forced shutdown. I love the device but hate these glitches. I even gave Toshiba support a call today about these issues and they told me to reformat the machine but to no avail.
    08-16-2012 07:08 PM
  6. freddyg67's Avatar
    Update second unit returned today due to the same problems as the first device. Very disappointed. Exchanged it for the Acer a510 which has been completely glitch free so far:-)
    08-18-2012 04:33 PM
LINK TO POST COPIED TO CLIPBOARD