1. mulderfox's Avatar
    If you revert to an older version it works fine, but on my excite, I have auto-update on.

    Anyone else experienced this?

    thanks
    08-03-2013 12:02 AM
  2. srkmagnus's Avatar
    If you revert to an older version it works fine, but on my excite, I have auto-update on.

    Anyone else experienced this?

    thanks
    Go into the Play Store - My apps - Google Maps. From here you should be able to disable the auto-update feature. If not, then from the device: Menu > System Settings > Applications > All > Google Maps.

    I personally like the latest Maps. What problems are you having with the new Maps on your Excite?
    08-03-2013 12:48 AM
  3. mulderfox's Avatar
    As the title of this post says: I see a black rectangle where the location marker should be, and the app crashes after a while.

    Go into the Play Store - My apps - Google Maps. From here you should be able to disable the auto-update feature. If not, then from the device: Menu > System Settings > Applications > All > Google Maps.

    I personally like the latest Maps. What problems are you having with the new Maps on your Excite?
    08-03-2013 10:52 PM

Similar Threads

  1. Here's how to force update 4.3 OTA on your GS4 GPE
    By jd914 in forum Samsung Galaxy S4 Google Edition
    Replies: 46
    Last Post: 06-03-2014, 08:55 PM
  2. Mint Unlocked Black HTC One 32GB Rooted ROMed
    By Bl00dRunzC0ld in forum Marketplace Archive
    Replies: 4
    Last Post: 08-05-2013, 08:45 PM
  3. Chances of LTE Version in August?
    By ew800 in forum Google Nexus 7 Tablet (2013)
    Replies: 1
    Last Post: 08-03-2013, 02:27 PM
  4. [SPRINT] How do I block future OTA updates?
    By HPferoxCraft in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 7
    Last Post: 08-03-2013, 12:07 PM
  5. Replies: 0
    Last Post: 08-02-2013, 10:32 PM
LINK TO POST COPIED TO CLIPBOARD