1. ZPD's Avatar
    Hey there- I rooted my Samsung Epic and have been using it for quite a while to tether my laptop. I got the Toshiba Thrive about a week ago and it doesn't even see my epic as a wifi source. Any ideas? My laptop sees it but my Thrive tablet does not.
    07-11-2011 06:42 PM
  2. illwood's Avatar
    I don't have an immediate answer, but a few things to look into.

    Are you broadcasting the SSID?

    Do you have any sort of MAC address filer set up?
    07-11-2011 09:24 PM
  3. david6785's Avatar
    Are you guys having problems with wifi disconnecting when using YouTube or using the stock browser.
    07-12-2011 08:44 AM
  4. ZPD's Avatar
    I got it work. Someone on the epic 4g forum helped me. Ii was using an ad hoc tether app and not a hot spot tether app.
    07-12-2011 10:25 AM
  5. packisback's Avatar
    I got it work. Someone on the epic 4g forum helped me. Ii was using an ad hoc tether app and not a hot spot tether app.
    Could you tell me what app you are using for the wifi tethering? I have an OG Droid and I was trying to use the wireless tether for root app, but it appears that must be an ad hoc network as I am not able to find the network on my Thrive.
    07-12-2011 01:14 PM
  6. ZPD's Avatar
    Could you tell me what app you are using for the wifi tethering? I have an OG Droid and I was trying to use the wireless tether for root app, but it appears that must be an ad hoc network as I am not able to find the network on my Thrive.
    Its just called wifi tether.
    I am running it on my rooted Samsung epic
    07-13-2011 06:18 PM
LINK TO POST COPIED TO CLIPBOARD