03-17-2012 10:30 PM
37 12
  1. john_v's Avatar
    Updated first post with new 2.2.1 link (ee19)
    07-05-2011 09:35 PM
  2. edeaglescout's Avatar
    do you know if this will work on the cspire wireless (cellular south) i500?
    11-02-2011 08:00 PM
  3. timtobi1's Avatar
    Thank you so much. It's pretty hard to root 2.3.4, so I used this to put CM7 on. Thnks!
    12-29-2011 07:51 PM
  4. timtobi1's Avatar
    Probably not, it might ruin your radio.
    12-29-2011 07:52 PM
  5. hattrickcheeto's Avatar
    These instructions are very well written and easy to follow. Thanks for the post it saved my phone.
    01-13-2012 11:22 AM
  6. tsking9's Avatar
    Exactly how far back will this wipe the phone out? I have one that I would like to free from the carrier and use more as a camera and small laptop then a phone. The phone does almost everything I want it to but I no longer want the phone function simply a media device.
    01-15-2012 02:25 AM
  7. bigvin88's Avatar
    Last night I accidently turned off my Mesmerize; I turned it back on and was brought to this screen (see picture)."E:failed to open /res/recovery.fstab (no such file or directory)". Your supposed to be able to use the volume rocker to select one of four choices on this screen but it is unresponsive. Battery pulls and phone restarts bring me right back to this screen. I bought the phone off of craigslist and it had already been rooted. I didn't know what it meant at the time but I've been doing my research and have a much better understanding now. I know I have to flash my ROM now but I'm just curious as to WHY this happened! I've powered it on and off plenty of times since I've owned the phone with no problem. I haven't even tried to utilize the full potential of my rooted phone at ALL, I haven't moved/deleted ANY files... Could it be an app I downloaded that caused this? Could this happen if I accidently powered it on while holding the volume rocker?

    I'm downloading the drivers for my Mesmerize now and am going to follow the step by step instructions in this thread to flash the ROM. I just hope that Odin recognizes my phone....

    01-16-2012 12:19 PM
  8. bigvin88's Avatar
    IT WORKED, for the most part... I can't make/recieve calls or texts. It's telling me the phone is in airplane mode and to shut it off to make a call. I shut it off and its still telling me the same thing. Also, my phone number isn't listed in the "about phone" menu. Is this normal?
    01-16-2012 02:11 PM
  9. a_2321's Avatar
    please reupload link download stock image 2.1 and Froyo 2.2 Stock Image.
    01-27-2012 04:22 PM
  10. iamcolinterry's Avatar
    upon reboot: "wiping data - formatting FOTTA - fotta wipe failed - farmatting data - formatting cache - farmatting dbdata - wipe_data failed" im begining to get rather upset... help?
    also: please reupload link download stock image 2.1 and Froyo 2.2 Stock Image. would be much easier and im sure my phone would not be a plastic moving picture-word machine had i had the right files.
    02-05-2012 09:59 PM
  11. take5kid's Avatar
    every single link in here is leading to an FBI Anti-Piracy warning! dafuq!
    03-17-2012 10:22 PM
  12. john_v's Avatar
    every single link in here is leading to an FBI Anti-Piracy warning! dafuq!
    Thank the FBI for taking MegaUpload down. Sorry, don't have access to other copies of the files at the moment, as I no longer have a Mez. If you're in a pinch they are available over at XDA developers. Do a search and you should find them.
    03-17-2012 10:30 PM
37 12