08-03-2014 10:15 AM
106 ... 2345
tools
  1. socha818's Avatar
    OK I got it to work. the cord I was using wasn't letting me connect with data, only power, to the computer I am using. I had to find my original cord to make it work. I guess some cords are inferior to others?
    05-23-2013 02:39 PM
  2. socha818's Avatar
    I rooted my phone with the tool kit, and it worked great. However, now my WiFi does not work. I try to turn it on and it says turning on.... Then never turns on. If I try to do the tethering it just reads error.

    Sent from my SCH-R530U using Android Central Forums
    05-23-2013 07:41 PM
  3. socha818's Avatar
    Also, I can't change my screen brightness any more!

    Sent from my SCH-R530U using Android Central Forums
    Never mind I can. Just couldn't because battery was dying.
    05-23-2013 08:03 PM
  4. socha818's Avatar
    An additional problem I have found is that the Google now temp in the the notification pull down isn't there anymore. Any help would be appreciated. Thanks!

    Sent from my SCH-R530U using Android Central Forums
    Ok that is working now. What the heck! Still no wifi though. That is the most important thing I need fixed.
    05-23-2013 11:17 PM
  5. trucky's Avatar
    An additional problem I have found is that the Google now temp in the the notification pull down isn't there anymore. Any help would be appreciated. Thanks!

    Ok that is working now. What the heck! Still no wifi though. That is the most important thing I need fixed.
    I rooted my phone with the tool kit, and it worked great. However, now my WiFi does not work. I try to turn it on and it says turning on.... Then never turns on. If I try to do the tethering it just reads error.
    Also, I can't change my screen brightness any more!
    Never mind I can. Just couldn't because battery was dying.
    Did all of the issues happen from just rooting? Did you do anything else?
    05-24-2013 05:39 AM
  6. socha818's Avatar
    All I have done is root it using the toolkit. I have clockworkmod on and team win. The only thing I think that is messed up is the wifi part. It doesn't turn on. The other things I think we're due to battery being dead.

    Sent from my SCH-R530U using Android Central Forums
    05-24-2013 05:51 AM
  7. trucky's Avatar
    Here is a quick read on what root really does. Nothing you've listed would have been caused by simply rooting. I think you may have other issues going on there...

    http://forums.androidcentral.com/sof...ally-mean.html
    05-24-2013 05:56 AM
  8. socha818's Avatar
    I will have to check it out. All I can think of is that I had the wifi on when I began rooting? I will look through and see and let you know. Thanks.

    Sent from my SCH-R530U using Android Central Forums
    05-24-2013 06:06 AM
  9. socha818's Avatar
    Read through it and I don't see anything either. So I wonder if unrooting will fix it?

    Sent from my SCH-R530U using Android Central Forums
    05-24-2013 06:25 AM
  10. clintw22's Avatar
    If I was you I'd unroot then re root again and see if it helps any. Rooting shouldn't hurt anything at all.

    Sent from my SCH-R970 using Android Central Forums
    05-24-2013 06:52 AM
  11. socha818's Avatar
    Thanks. Would you use the toolkit or another method? What do I do with the apps that I had downloaded when I rooted? What will happen with team win recovery when I unboot?

    Sent from my SCH-R530U using Android Central Forums
    05-24-2013 07:02 AM
  12. socha818's Avatar
    ok so I found something in the toolkit that may help, but I need help understanding.
    Attached Thumbnails How to Root The US Cellular Samsung Galaxy S3-capture.jpg  
    05-24-2013 08:05 AM
  13. trucky's Avatar
    ok so I found something in the toolkit that may help, but I need help understanding.
    I don't think this would apply to you. Since you weren't already rooted you wouldn't have a custom ROM. Did you flash the Toolkit Boot Image?
    05-24-2013 08:22 AM
  14. socha818's Avatar
    I do not believe so. All i have done is the toolkit to root and got rid of a few crap bloatware apps.
    I am a tech type person, but so far i feel stupid. sorry
    05-24-2013 08:25 AM
  15. socha818's Avatar
    I don't think this would apply to you. Since you weren't already rooted you wouldn't have a custom ROM. Did you flash the Toolkit Boot Image?
    would the toolkit flash the boot image? how would i know?
    05-24-2013 08:44 AM
  16. socha818's Avatar
    SOOOOOO after long awaited thought, I used the toolkit to wipe/factory rest my phone. However, the wifi didnt work, there for I flashed the stock ROM back onto it and now it is working. Whew. That was scary. It is working fine now. Now I just have to customize my "new" phone again.
    05-24-2013 10:03 AM
  17. trucky's Avatar
    Glad you got it working. Sometimes the best way is to just try what you think is the right thing to do. After you root, read up and make sure to do a nandroid backup on a regular basis and always before tinkering. That way you can go right back to how things were.
    05-24-2013 10:13 AM
  18. socha818's Avatar
    I had a backup file, but the thing was, I might as well start the phone from square one. I took all the important stuff off my sd card before doing it. So I wiped it all. Its working fine. Now I have to go through the stuff like the first day. Now if I am to root, again, to get rid of that crap bloatware, I should do nandroid backup (download on google play?) then root, correct.
    05-24-2013 10:36 AM
  19. trucky's Avatar
    You shouldn't have to download nandroid, It would install when you root. I think the correct option from the toolkit says something like "load all three, recommended".

    Other than that, your order of operation is close. You can't do nandroid until you root so...

    root
    nandroid backup
    maybe a second nandroid, just for giggles
    play
    05-24-2013 10:47 AM
  20. socha818's Avatar
    Well son of a %$#@! I tried to root again, guess what, wifi doesnt work again! Man. Back to square one again!!!
    05-24-2013 11:49 AM
  21. socha818's Avatar
    Well son of a %$#@! I tried to root again, guess what, wifi doesnt work again! Man. Back to square one again!!!
    This time all I did was flash the stock drive back on it without wiping the storage, the wifi was already turned on when it rebooted after the toolkit was done. So it was on without me turning it on. Odd.
    05-24-2013 12:15 PM
  22. socha818's Avatar
    It's working. But I'm not going to root anymore. At least not with the toolkit.
    05-24-2013 03:04 PM
  23. JOHN Khatri's Avatar
    06-20-2013 03:13 AM
  24. leofamemonster's Avatar
    I have to same issue and I live in Canada, had no idea the US Cellular does this that's why I bought the phone on Ebay. Now I am stuck and don't have a clue how to unlock this phone.. I already lost 60 dollars on the phone as I had to pay duty to get it into Canada. If there is any way to unlock the phone I would really appreciate it.
    07-09-2013 10:27 AM
  25. Brian_Tackett's Avatar
    Downloaded the whole toolkit only to be disappointed because it does not support my phone (USCell SCH-R530U running 4.1.2). Boo.
    08-08-2013 03:00 PM
106 ... 2345
LINK TO POST COPIED TO CLIPBOARD