12-12-2013 11:39 AM
73 123
  1. EnderWiggin1's Avatar
    Hey guys,
    Here is the word as of 10 minutes ago: I talked with technical support for US Cellular- they are definitely aware of the situation and have Netflix working to correct the issue. Unfortunately, they don't have any ETA on a fix yet but it's being worked on. Keep calling- the more people bring it up, the more attention it's going to get!
    01-02-2013 08:14 PM
  2. PapaSkittlz's Avatar
    Discovered this same problem today and ended up here searching it out. After reading all of the vicious circle phone support stories I thought I'd check out the other providers on this forum and didn't seen anyone having a problem on the S3 with Jelly Bean and Netflix. I'm leaning toward this being an issue with USCC's version of Jelly Bean 4.1.1. Not sure if it matters but my update was done via USB. Probably wouldn't hurt to put this problem on all the forums.
    01-03-2013 01:05 AM
  3. Kokocat's Avatar
    Call US Cell support. It is their problem. We all need to call them so this fix becomes a priority.
    01-03-2013 05:56 PM
  4. Keith Stephens's Avatar
    Same issue for me. No sound on netflix after jelly bean update. U.S. cellular galaxy S3.
    01-03-2013 08:43 PM
  5. KrystalRavnos's Avatar
    I also found this forum after doing a search for this Netflix issue. When I call, can I expect to get a lot of runaround? I've never had issues with uscc before but I am very disappointed with this update. I also can't connect to any wifi other than our home network since the update and that "wifi now" app!
    01-03-2013 09:21 PM
  6. Rmorton0573's Avatar
    I also found this forum after doing a search for this Netflix issue. When I call, can I expect to get a lot of runaround? I've never had issues with uscc before but I am very disappointed with this update. I also can't connect to any wifi other than our home network since the update and that "wifi now" app!
    As for runaround yes expect it, Netflix blames US Cellular, US Cellular blames Netflix and both blame Samsung, and Samsung blames US Cellular and Netflix. As for the wifi now app just go to app settings and uninstall wifi now updates and disable it. It is a horrible battery drain anyway.

    Sent from my SCH-R530U using Tapatalk 2
    01-04-2013 02:21 PM
  7. raijhaal's Avatar
    Reloading the sw to a previous version is possible. I just did it on a customer's phone with the same issue. Netflix now works fine. Any USCC with a tech center has the ability to do this. It is simply not available over the air.
    01-04-2013 08:59 PM
  8. KrystalRavnos's Avatar
    I dread the runaround! uscc has always been so helpful, this whole thing disappoints me.

    Excuse my ignorance here, but what is "sw"?
    01-05-2013 12:26 PM
  9. wncmtns's Avatar
    I'm gussing based on the sentence "sw" means "software."
    01-05-2013 03:51 PM
  10. raijhaal's Avatar
    Apologies, "sw" software
    01-05-2013 05:36 PM
  11. raijhaal's Avatar
    If there is a retail location in your area with a service center the technician there will be able to assist you with this.
    01-05-2013 05:38 PM
  12. Andrew Caporale's Avatar
    It's definitely an issue with US Cellular's firmware. Older versions don't work either, yet all of them work fine with the ICS stock rom.
    01-05-2013 10:03 PM
  13. testerspyder123's Avatar
    1.> Check the Media Volume to see if the icon for Media Volume is muted or not
    Setting --> Sound --> Volume

    Try this solution:

    Hold down the Home Button
    Tap on Task Manager
    Tap on Active Applications
    End applications one after the other

    Check now if the Media Volume is muted

    Its some application (Game, etc) which if used to mute, holds the Media volume and does not allow the user to un-mute it
    Attached Thumbnails After Jelly Bean 4.1.1 Update No Sound with Netflix-media_volume.png  
    01-06-2013 03:29 PM
  14. Kokocat's Avatar
    Tried it. It does not solve the problem.

    Everyone - call US Cellular Tech Support. The more that call, the more likely and sooner this will get fixed.
    01-06-2013 07:10 PM
  15. mtmorgan56's Avatar
    My wife is having this same issue after applying the update.

    US Cellular at one point had a downloadable update to 4.04 (http://phandroid.com/2012/10/03/us-c...nance-upgrade/)

    If anyone used the downloadable version of this, and still has it lying around, perhaps they could post it so those of us who are having issues can back-rev?
    01-07-2013 04:00 PM
  16. kvisintine's Avatar
    I have USCC. I also have the same problem after I updated today. It seems like this has been going on for awhile. Anyone have a solution. It honestly seems that none of the companies care, but when you are paying monthly for the service and Netflix. I hope the issue gets resolved soon.
    01-07-2013 10:20 PM
  17. Nixchic1968's Avatar
    If you are able to revert back to ICS, Netflix will work fine. I am not very tech savvy, but searched on the internet how to do this. It does work, but if you try use EXTREME CAUTION. When I was doing this, my phone would not boot up completely. It was stuck on the Samsung screen and the LED was blue. I had to put it in recovery mode and wipe all data and reinstall ICS. I really do not recommend this, but it is possible. It is also possible to render your phone COMPLETELY USELESS. Be very careful. I wonder if a US cellular tech center can do this for you, if you don't want to wait for a Netflix fix.Here is the link I used. How to recover a bricked Samsung Galaxy S3 | Reviews | CNET UK
    01-08-2013 12:19 PM
  18. Seeeejaaaay's Avatar

    You must not be very good with Android then Odin is the easiest flashing program ever.

    Anyway, I'd just like to throw in here that you can always dual boot ICS (just for Netflix) and JellyBean for eveything else
    01-08-2013 02:48 PM
  19. Kokocat's Avatar
    Part of my chat today with Netflix support:

    "We're are definitely aware and are working on getting it resolved asap. Don't have an exact ETA but I'll forward this too our tech team to let them know that this is a problem wanting to get resolved sooner then later. How does that sound?"

    and then I asked if the tech team knew about it yet. The response was:

    "Yes of course! I ran up too my supervisor and asked him and he told me this is something they are currently fixing now!!"

    We will see.

    I might have more confidence if Tech Support could spell.
    01-08-2013 09:18 PM
  20. Nixchic1968's Avatar
    @Seeeejaaaay....I DID say I wasn't very tech savvy. I was just trying to help.
    01-09-2013 08:51 AM
  21. Scott Mink's Avatar
    Went into USC store today and asked them to backrev the JB version and they said they won't. Problem being worked on and should be fixed by the end of the month. The guy sounded like he just made that up to get me out of there.
    01-09-2013 07:33 PM
  22. arbliss's Avatar
    @Seeeejaaaay....I DID say I wasn't very tech savvy. I was just trying to help.
    That's okay man. We were all beginners once. Odin is easy to use one you've done it a few times, but can be confusing at first. You're doing fine : )

    Sent from my SCH-R530U using Tapatalk 2
    Nixchic1968 likes this.
    01-10-2013 11:34 AM
  23. gowg's Avatar
    I have this exact same problem. I called Netflix and they initially denied that this was a known issue, but then double-checked with the Research Department which backed me up. They then tried to say that it was an Android problem, but after some light arguing, agreed to give me a 50% credit on my next bill since I haven't been able to use it for two weeks.

    Netflix is a class act, the entire call took about five minutes. But with the clipboard bug and now this, I'm not sure I can stomach another big problem with my phone. I'm close to breaking contract and selling the phone. (That's a financially reasonable choice, right?)
    01-14-2013 01:32 PM
  24. Kevin Harvell's Avatar
    I can confirm that the new Redbox Instant works fine.

    Really sad nothing more has been done to resolve this due users.

    Sent from my SCH-R530U using Tapatalk 2
    01-17-2013 10:53 PM
  25. acjohnson1985's Avatar
    Confirmed this issue on my us cellular s3 that I just bought today...
    01-18-2013 11:27 PM
73 123

Similar Threads

  1. HELP! Not able to open camera album after Jelly Bean update!
    By liana ramlee in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 22
    Last Post: 06-24-2015, 12:09 PM
  2. Sprint Nexus S 4G: No Service, Unknown Baseband after Jelly Bean update
    By mtkohl85 in forum Sprint Nexus S 4G Rooting, ROMs, and Hacks
    Replies: 14
    Last Post: 05-13-2015, 06:26 AM
  3. HELP - camera not working after Jelly Bean 4.2.1 update
    By Isabella Oliveira in forum General News & Discussion
    Replies: 16
    Last Post: 04-13-2014, 12:28 PM
  4. Weird too many SMS notification after jelly bean update
    By sisblub in forum Verizon Galaxy Nexus
    Replies: 4
    Last Post: 02-02-2013, 10:03 PM
  5. Recommended Root Method after Jelly Bean OTA Update
    By jhwf44 in forum Verizon Galaxy Nexus Rooting, ROM's, and Hack's
    Replies: 7
    Last Post: 09-22-2012, 12:56 AM