12-12-2013 10:39 AM
73 123
  1. thorium43's Avatar
    Well, it sounds like someone finally knows about this AND is addressing it. We can hope, anyway.

    I called Samsung at 1-800-726-7864. Tech support said this is an issue with the Jelly Bean system, AND "This is to be resolved in an MR scheduled in early February... This will be an update to JB software" He also said it isn't a Samsung problem, but since it is on their phones they working on it.

    I really hope this is the fix for this longstanding problem. Keep an eye out, and if anyone sees this update released, please post here and let us know if it actually fixed it! And how to install would be nice, too!

    If not, we can try lobbying Samsung, as well as (and I don't know if this is true) Google. He says Google develops the JB software.
    01-22-2013 10:28 AM
  2. thorium43's Avatar
    I submitted an email to US Cell pointing out it was only their carrier and only their Jellybean, and said if we at least knew the exact source of the problem, we could more effectively lobby them, Samsung and Netflix to seek out a fix. Given the long time frame this has been an issue, I doubt anyone is working on this. But still, we should keep contacting US Cell and Netflxi, and keep agitating for a fix. I wish some of the rogue developers out there could at least develop a workaround! There are a lot of skilled programmers out there, but I haven't found anything.

    Dang, wish I had bought a different phone, and I am outside their "buyers remorse" return window, having only discovered this.
    Thank you for all the info, folks.
    01-22-2013 10:54 AM
  3. C.ProServices's Avatar
    Note from US Cellular on this as of 1-7-13: "There is a problem with the Samsung Galaxy S3 upgrade to 4.1.1 and Netflix. The video will play, but there is no audio. It is a known issue and Samsung and Netflix are working on it, but there is no fix for it right now. They are hoping to have an FOTA software release within a week or so. All reports of this problem are to be called in to tech support and logged to the master ticket that is open so that they can be sent to Samsung. Right now, we are just asking for customers patience in this matter being resolved."
    01-23-2013 09:08 AM
  4. Kevin Harvell's Avatar
    It is interesting that the Redbox Instant streaming app, which is in beta by the way, works perfectly fine.

    I still wonder what specifically broke the audio functionality?
    01-25-2013 02:30 PM
  5. blooshoo's Avatar
    I have a AWESOME $79 Chinese 7" tablet, can't even uncover the manufacturer but that matters not, it does tricks like Circque du Soleil lol. I'm new to Netflix, was digging the navigability, goin along, happy to be away from Redbox Instant's timesucker of a website, chose a movie...dang. Video but no audio. First tech suggested reinstalling the app but admitted no responsibility. Re-installed, re-started, no love. Second tech said, "so very sorry, that's totally us, here's $2 off next month's subscription, we're on it."
    01-30-2013 09:55 AM
  6. SiersZyn_SarEli's Avatar
    I noticed there was no sound with my Netflix app after I had installed the new jelly bean 4.1.1 update on my samsung galaxy s3. At first I thought it was my sound settings or perhaps something wrong with the app. I double checked my sound settings, uninstalled and reinstalled the app mulitiple times, and then I ended up taking my phone into a US Cellular store to have my phone checked. They knew right away that it was an issue, stating that it probably wasn't the phone but an issue with how they app works with the new jelly bean 4.1.1.

    Okay. They let me know that it is a known issue and from reading all of these responses, its amaing to me that such a popular app on such a new and popular phone is taking this long to address the issue. I was told that it was an issue with the Netflix app and that I will need to wait for Netflix to solve the issue and send out an update.

    Its hard to discern from the previous responses if this is actually the case. From this forum it seems that jelly bean developers, samsung and Netflix have been passing blame and ducking resposibility for the issue delaying a fix.
    I was told that I could do a reset of my phone prior to the jely bean update to get the app to work. A full reset and wipe of my phone just for one app. Latest information I could find was an ambiguous statement that an update will be sent out (from which company?) early February. Hope the issue is eesolved soon. So far I really like jellybean.
    02-01-2013 10:13 AM
  7. Kevin Harvell's Avatar
    Well I can say that a factory reset does not take care of the issue.

    From what I have been hearing, USCellular and Samsung are working on an update that will remedy this issue. Fix will likely not come from Netflix seeing as it really is not their fault since their app works just fine with the GS3 on other carriers running the same Jelly Bean version.
    02-02-2013 09:08 PM
  8. Scott Mink's Avatar
    Well for what it is worth my Netflix application auto updated this morning and I still don't have any audio. The version is 2.1.2 build 787 for your reference. I guess to me that would mean this is not a Netflix issue though who knows.
    02-05-2013 09:58 AM
  9. kzimmy50's Avatar
    Same thing!!! So frustrating!!! Netflix should to a mass credit to its users. Blackberry did that last year when the mass outaged happened.
    Curt Coomer likes this.
    02-05-2013 12:47 PM
  10. Ordinaryuser's Avatar
    I thought for sure this issue would have been resolved by now...so annoying that you pay for a service you can't receive. What a let down when I saw the new Netflix update today and it didn't resolve the issue.

    ..losing hope
    kzimmy50 likes this.
    02-05-2013 06:58 PM
  11. flashpop's Avatar
    Samsung Galaxy S3 upgrade to 4.1.1 and Netflix. The video will play, but there is no audio on my wife's SGS3. When I try on my Rooted SGS3 w/Cyanmod 4.2.1 Jellybean it works fine. It looks like the problem is with the version of Jellybean USCC pushed out. I don't think it is happening with other ISP's. I emailed USCC and have not heard back yet. I guess the only thing to do at this time is to contact USCC and let them know you are having the problem and watch this thread for an answer.
    02-11-2013 03:20 AM
  12. gmmech's Avatar
    Same thing!!! So frustrating!!! Netflix should to a mass credit to its users. Blackberry did that last year when the mass outaged happened.
    Why should Netflix do a mass credit, when Netfix is not at fault?? If anyone should do a mass credit it should be USCC, but we all know that won't happen. USCC has never been real speedy with updates/fixes. Android, Blackberry or otherwise....
    02-23-2013 11:09 AM
  13. Diana Kane's Avatar
    I don't believe that it's an issue with either US Cellular or Samsung. I have the exact same problem on my Google Nexus 7. The problem also exists on my husband's Motorola Zoom. Both devices are WiFi only. The problem is with the Netflix app.
    03-03-2013 01:45 PM
  14. Ktyler0811's Avatar
    Is everyone still having this problem? I have no sound on my S3.....Thanks
    03-04-2013 10:02 AM
  15. Kali Wallace's Avatar
    On my galaxy s3 I go on netflix great picture no sound. Hope it gets fixed soon. I just got this phone a few days ago
    03-07-2013 05:45 PM
  16. rickk59's Avatar
    The new update fixed it!
    03-07-2013 09:53 PM
  17. Seeeejaaaay's Avatar
    The new update fixed it!
    What version is the app now? Mime still hasnt gotten any updates
    03-08-2013 06:40 AM
  18. DaTower's Avatar
    4.1.2 is out... I'll apply it tonight and report back. Fingers crossed!
    03-09-2013 03:41 PM
  19. DaTower's Avatar
    That did it! Sound is restored!

    I wasn't able to get the OTA update (servers all busy), so I got it from the Samsung website (linked from the uscc web page, so it's official):


    03-09-2013 07:19 PM
  20. pnad's Avatar
    Add another confirmation. Update fixed Netflix sound on my USC Galaxy S3.
    I was also unable to update over the air and had to download from Samsung like DaTower.

    It is about damn time this got fixed!
    03-11-2013 05:59 PM
  21. JHAurora's Avatar
    Another confirmation that this update worked!

    03-13-2013 10:07 PM
  22. Kwame Addae's Avatar
    my android 4.1.1 has no sound so help me have it on my phone
    12-12-2013 06:57 AM
  23. GSDer's Avatar
    my android 4.1.1 has no sound so help me have it on my phone
    Do you mean that it has no sound in Netflix (the original problem listed) or that it has no sound at all?
    If the former, are you on US Cellular? If so, follow the link in post #69 to update your phone to the latest firmware (4.3, MJA).

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    12-12-2013 10:39 AM
73 123

Similar Threads

  1. HELP! Not able to open camera album after Jelly Bean update!
    By liana ramlee in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 22
    Last Post: 06-24-2015, 11:09 AM
  2. Sprint Nexus S 4G: No Service, Unknown Baseband after Jelly Bean update
    By mtkohl85 in forum Sprint Nexus S 4G Rooting, ROMs, and Hacks
    Replies: 14
    Last Post: 05-13-2015, 05:26 AM
  3. HELP - camera not working after Jelly Bean 4.2.1 update
    By Isabella Oliveira in forum General News & Discussion
    Replies: 16
    Last Post: 04-13-2014, 11:28 AM
  4. Weird too many SMS notification after jelly bean update
    By sisblub in forum Verizon Galaxy Nexus
    Replies: 4
    Last Post: 02-02-2013, 09:03 PM
  5. Recommended Root Method after Jelly Bean OTA Update
    By jhwf44 in forum Verizon Galaxy Nexus Rooting, ROM's, and Hack's
    Replies: 7
    Last Post: 09-21-2012, 11:56 PM