12-12-2013 11:39 AM
73 123
  1. Ordinaryuser's Avatar
    Last Friday I upgraded to 4.1.1 by going to my local US Cellular and having them perform the upgrade. After I restored my settings and Apps the only thing that does not appear to be working correctly is the Netflix app.

    I am able to login to Netflix and stream the video but I get no audio. I have verified all my audio settings, cleared cache, re-installed Netflix to no avail. Is anyone else experiencing this after upgrading to 4.1.1? My audio is working correctly with other streaming services (Pandora, Winamp, NPR, etc).

    On a side note, before the upgrade to 4.1.1, I was always using Developer Options > Do Not Keep Activities, but now on 4.1.1 the Netflix App tells me in order to begin streaming I have to turn off Developer options, which never was the issue prior to the upgrade. I had disabled developer options, cleared cache, rebooted phone and tried Netflix again but I still get no audio.

    Edited I use the Netflix app while connected via WiFi with a 20/10Mbps connection. I have tried it on 4G LTE but still have no audio. WiFi connection and signal is fine. For the sake of testing I have tried other WiFi networks (I work for an ISP and have tried it using our WiFi and still no audio). The picture is crystal clear, the subtitles work as well, no sounds!!

    Second Edit I have reported the issue with Netflix. I spoke with a representative and he claimed that there is no known issue at this time with the Netflix app causing users to experience no sound.
    12-18-2012 10:45 AM
  2. Kevin Harvell's Avatar
    Had not tried since updating, but I am also seeing the same issue.

    Uninstalled and reinstalled and problem continues.
    12-18-2012 01:14 PM
  3. rickk59's Avatar
    I'm having the problem as well.
    12-18-2012 03:40 PM
  4. bgpars's Avatar
    Same here, didn't even realize it until I stumbled onto this thread and checked my device.

    Anyone heard of a fix yet?
    12-18-2012 03:57 PM
  5. Kevin Harvell's Avatar
    No not yet, even the Netflix update that came out today in the Play Store has yet to resolve it.

    Some are saying that other ROMs are not having the same issue with the phone so it looks to be a Touchwiz issue, but I have yet to take a look at other carrier forums to see if they have the same issue.

    I would think Verizon customers would seeing as how similar the devices and ROMs are, but not sure yet.
    12-18-2012 08:21 PM
  6. Ordinaryuser's Avatar
    I tried today's Netflix app update as well, still no success. I'm seeing more complaints on their app page from other S3 users so hopefully the problem gets identified.
    12-18-2012 10:12 PM
  7. Rmorton0573's Avatar
    I have searched everywhere and have yet to find a way to report this problem to Netflix. Only option is to blast them on the play store. I even tried the app from the Amazon app store and have the same issue.

    Sent from my SCH-R530U using Tapatalk 2
    12-18-2012 10:57 PM
  8. Ordinaryuser's Avatar
    When I spoke with the representative at Netflix I asked them where I could submit a bug report, he said to post it on the Play Store review
    12-19-2012 12:13 PM
  9. Kevin Harvell's Avatar
    Well I know a full factory reset does not take care of it.

    Hopefully something comes along soon. I do not use Netflix much on my phone, but I want it to work when I do.
    12-20-2012 02:07 PM
  10. DaTower's Avatar
    Did the Over the Air update this morning, same problem.

    Called Netflix support and reported it. They upped the issue to 3rd tier support, which is going to review it and claims it should be resolved within the hour... We'll see...
    12-21-2012 11:07 AM
  11. Kevin Harvell's Avatar
    Did the Over the Air update this morning, same problem.

    Called Netflix support and reported it. They upped the issue to 3rd tier support, which is going to review it and claims it should be resolved within the hour... We'll see...

    Guess we will see if there is an update this afternoon for it.

    Thanks and happy holidays!
    12-21-2012 12:57 PM
  12. DaTower's Avatar
    No luck so far... I'll call back on Monday if it isn't fixed over the weekend...
    12-21-2012 04:26 PM
  13. kcfina's Avatar
    I'm having the same issue since updating today. Ugh!
    12-21-2012 11:22 PM
  14. arbliss's Avatar
    Same issue here.

    Sent from my SCH-R530U using Tapatalk 2
    12-22-2012 10:13 PM
  15. DaTower's Avatar
    Well, I reached out to Netflix support tech support and they were much less helpful this time...

    First I had to explain to them the concept of upgrading to Jelly Bean... and it went downhill from there...

    She ended up saying I need to have the phone reflashed by USCC, "no biggie"...

    12-27-2012 12:37 PM
  16. Kimberly Hunting Bloedel's Avatar
    I am having same problem. Not only with Netflix, but also with showtime anytime app. Cinemax app works. This stinks.
    12-27-2012 07:39 PM
  17. autismomom's Avatar
    I'm having the same problem and it didn't happen until it upgraded it's self! This stinks cuz I use it all the time! I hope they fix it soon.
    12-28-2012 11:03 PM
  18. Kokocat's Avatar
    I called US Cellular tech support yesterday to report the problem. It took a long time because of the wait, but it is important that everyone call to report this. The more we report it, the more likely they will fix it.
    They also told me I could not roll back my operating system to restore the Netflix functionality.
    Call US Cell Tech support at 1-888-944-9400.
    12-29-2012 12:04 PM
  19. ccp0415's Avatar
    Experience the same problem. Contacted US Cellular who referred me to Netflix who referred me to Samsung who referred me to Netflix. See a pattern here.. No one could help me with this problem. Netflix was working fine before I upgraded.
    12-31-2012 01:01 AM
  20. zoskon's Avatar
    I called US Cell tech support and they claim that this problem has not been reported. Well now it has... They also don't think it has any relation to them. I then called Google and they also said this problem has not been reported. The Google tech person has reported it to the engineers and will let me know when a fix is out. My guess is that it is related to Netflix and they will need to make an adjustment for the audio to work on a S3 running 4.1.1. This totally sucks since I use this app the most and it is a great way to get an extra hour of sleep in the morning when my daughter wakes me to watch something on my phone. I think I will wait about 3-6 months before I install the next Android update...
    12-31-2012 01:04 AM
  21. Nixchic1968's Avatar
    I have been getting the run around from US Cellular and Netflix as well. Netflix told me to contact Samsung, but I know that is not the problem. I am disappointed that no everyone is "passing the buck." I hope this gets resolved soon. I reported the problem to US Cellular, and Netflix last week. Neither was helpful at all.
    12-31-2012 03:46 PM
  22. ccp0415's Avatar
    Spoke to Netflix again today, they are aware of the problem and are working on an update to solve it.
    01-01-2013 06:54 PM
  23. Chris A's Avatar
    I'm having the same audio issues with Netflix.
    01-01-2013 10:43 PM
  24. galaxys3uscell's Avatar
    I called Netflix this morning and they had no record of this problem . The support person took the information and made a note in the system. I explained there are many people online that are talking about the same issue and that we have done factory reset eliminated the cache in the other memory in the program, deleted the program, reinstall the program and still to no avail. he said we did everything that he would have suggested. I believe there is some glitch in the particular phone that we all have and I have also experienced a line on my screen that appear sometimes down the right side which is removed only by taking the battery out for 5 minutes. I am trying a new phone tomorrow. Still in my 15 day warranty.
    01-02-2013 09:05 AM
  25. DaTower's Avatar
    I talked with US Cellular support a couple days ago, and they reported that they had not heard of the issue, but the tech I was talking to also happened to own a GS3 and be a netflix member. He downloaded the app and - no sound. So they have an onsite stock device exibiting the problem. He still put the blame on netflix though...
    01-02-2013 09:32 AM
73 123

Similar Threads

  1. HELP! Not able to open camera album after Jelly Bean update!
    By liana ramlee in forum Legacy Android & Other OS's
    Replies: 21
    Last Post: 06-24-2015, 12:09 PM
  2. Sprint Nexus S 4G: No Service, Unknown Baseband after Jelly Bean update
    By mtkohl85 in forum Sprint Nexus S 4G Rooting, ROMs, and Hacks
    Replies: 14
    Last Post: 05-13-2015, 06:26 AM
  3. HELP - camera not working after Jelly Bean 4.2.1 update
    By Isabella Oliveira in forum General News & Discussion
    Replies: 16
    Last Post: 04-13-2014, 12:28 PM
  4. Weird too many SMS notification after jelly bean update
    By sisblub in forum Verizon Galaxy Nexus
    Replies: 4
    Last Post: 02-02-2013, 10:03 PM
  5. Recommended Root Method after Jelly Bean OTA Update
    By jhwf44 in forum Verizon Galaxy Nexus Rooting, ROM's, and Hack's
    Replies: 7
    Last Post: 09-22-2012, 12:56 AM