1. woody112704's Avatar
    Access to the software update service is provided to users in the order in which they request it. Try later. My friend also gets it and he first tried when he woke up first thing this morning. Whats up with this?
    12-21-2012 05:34 PM
  2. rootedVette's Avatar
    Have you tried checking for the update via Samsung Kies?

    Sent from my Nexus 4
    12-21-2012 05:40 PM
  3. woody112704's Avatar
    Yea but when I connect my phone to it via USB it says the device isn't supported...
    12-21-2012 06:12 PM
  4. rootedVette's Avatar
    Hmm. Not sure why they wouldn't support their flagship phone. Perhaps try completely uninstalling the device in the Windows Device Manager, then having Kies diagnose connection issues(causing it to reinstall drivers).

    Sent from my Nexus 4
    12-21-2012 06:16 PM
  5. Kevin Harvell's Avatar
    Just download it directly from Samsung and install it. I do not think I would do an upgrade like this OTA personally.

    12-21-2012 06:52 PM
  6. avenuePad's Avatar
    Samsung servers are just busy. My friend's SIII's said the same thing, as did my mother's. They all just waited and now have it.

    Other option is to do as the others said and do it through Kies.

    Sent from my HTC One S using Android Central Forums
    12-21-2012 07:00 PM
  7. c_elliott1983's Avatar
    Mine said the same thing. I ended up doing it via tether. Kept my flash on it aswell. We thought the flash would be removed.

    Which leads me to ask will it normally remove the flash to another carrier? I have a friend that has one flashed to cricket but dont want to update because she will have to send the phone in to her flasher to reflash. Im curious because mine stayed flashed after the update

    Sent from my SCH-R530U using Android Central Forums
    12-22-2012 09:35 AM

Similar Threads

  1. Sensation 4g Failed signature login when trying to update to ics
    By whaziz naim in forum General Help and How To
    Replies: 3
    Last Post: 03-23-2012, 12:38 AM
  2. Trying to update to Froyo
    By jwebste9 in forum Motorola Droid
    Replies: 7
    Last Post: 08-13-2010, 06:11 PM
  3. E: can't open /cache/recovery/command error when trying to update to froyo
    By andiggity in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 7
    Last Post: 08-02-2010, 04:14 PM
  4. Replies: 14
    Last Post: 07-31-2010, 04:39 AM
  5. black screen when trying to update to 2.1 eris
    By gypsy76#AC in forum Software Development and Hacking
    Replies: 0
    Last Post: 04-28-2010, 12:26 PM