1. Jonathan Wylie's Avatar
    So, did the upgrade to 4.3 and all seems to work fine other than I get a perpetual notification about a PDF I downloaded several months ago. I clear the notification but it comes back in 30 mins or so. I open the PDF and delete it, but it still comes back with the download notification. Annoying. I don't know if it is actually downloading the file each time, I think it just tells me it is downloaded, but who knows. I would call US Cellular, but their wait times are a joke right now. My wife waited 3 hours plus yesterday, and still no answer. That was on a call back too! Anyway, any suggestions?
    12-02-2013 08:28 AM
  2. STSVA's Avatar
    So, did the upgrade to 4.3 and all seems to work fine other than I get a perpetual notification about a PDF I downloaded several months ago. I clear the notification but it comes back in 30 mins or so. I open the PDF and delete it, but it still comes back with the download notification. Annoying. I don't know if it is actually downloading the file each time, I think it just tells me it is downloaded, but who knows. I would call US Cellular, but their wait times are a joke right now. My wife waited 3 hours plus yesterday, and still no answer. That was on a call back too! Anyway, any suggestions?
    Is this just a random PDF file unrelated to the operating system or a specific app? Assuming you downloaded with either the stock browser or a third-party app browser, maybe clear the browser data and cache? You might also want to go into recovery mode and wipe the partition cache. Some people also recommend a complete factory reset after upgrading to clear out old gunk.
    12-02-2013 09:17 AM
  3. Golfdriver97's Avatar
    So, did the upgrade to 4.3 and all seems to work fine other than I get a perpetual notification about a PDF I downloaded several months ago. I clear the notification but it comes back in 30 mins or so. I open the PDF and delete it, but it still comes back with the download notification. Annoying. I don't know if it is actually downloading the file each time, I think it just tells me it is downloaded, but who knows. I would call US Cellular, but their wait times are a joke right now. My wife waited 3 hours plus yesterday, and still no answer. That was on a call back too! Anyway, any suggestions?
    Welcome to the forums.
    I would suggest going into recovery and clearing cache. Here is how: http://forums.androidcentral.com/sam...2-s3-tab2.html
    12-02-2013 09:39 AM
  4. atelford's Avatar
    Since my phone did upgrade over the weekend, the flash goes off when its ringing and for all notifications.... Is there a way to make this stop?!
    12-02-2013 02:55 PM
  5. Allison Bfielden's Avatar
    I believe it is a setting under "accessibility" options.
    12-02-2013 07:27 PM
  6. aramjc's Avatar
    I had this happening with about 30 files and pictures after I did the update tonight. Go into your apps and go to Downloads. Clear out the lists and then restart your phone. Doing that made it stop on mine.

    Posted via Android Central App
    esrains likes this.
    12-05-2013 12:32 AM
  7. base3213's Avatar
    Anybody having issues when writing an email and copying words from your clipboard and pasting them into your email? I was doing it lastnight and my phone freezes and reboots automatically after I select "Paste", very annoying and it also doesn't save your email as a draft so you have to type it all over again.
    12-13-2013 09:48 AM
  8. GSDer's Avatar
    1. Did you wipe the system cache in Recovery mode after the update?
    2. Did you perform a Factory Reset after the update? (After making a backup of your important information, of course.)

    If you haven't done those two things, you may want to consider it. The first is quick and painless, and you won't lose any data.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    12-13-2013 12:28 PM

Similar Threads

  1. Using At&t GS4 with Rogers, Updating issues
    By koushtj in forum AT&T Samsung Galaxy S4
    Replies: 19
    Last Post: 03-28-2014, 11:45 AM
  2. Call Quality Issues - LG G2
    By jad121 in forum LG G2
    Replies: 12
    Last Post: 02-22-2014, 11:02 PM
  3. Boot Loop Issue
    By Jeremy Keasler in forum T-Mobile Galaxy S III
    Replies: 5
    Last Post: 12-02-2013, 07:15 PM
  4. Replies: 15
    Last Post: 12-02-2013, 09:57 AM
  5. Video issues on Note 3
    By norbstangell88 in forum Samsung Galaxy Note 3
    Replies: 0
    Last Post: 12-02-2013, 12:37 AM
LINK TO POST COPIED TO CLIPBOARD