1. MaxSplatter's Avatar
    First off, great site.

    On our network - laptop, 2 - S3s, tablet.
    There is gonna be multiple issues listed here to see if anyone thinks they are tied with the wifi issue of the one phone.
    A little while back we started having an issue with things connecting to the wifi in our house. I had checked all settings/passwords on everything including changing the password for the wifi to see if they would connect after changing that. I would have to unplug it and plug it back in for things to connect occasionally and then more often. Then the phones would not connect at all. Phones are on ver 4.3. On my phone(blue) I got it to connect using the static ip setup. Bam, no more problems with it, the tablet or laptop. My wifes phone(white) still would not connect. She also started having troubles with a popup (i think it was legit), battery draining quickly and not charging hardly at all. We ended up having the white phone reset after deleting installed apps did nothing to fix popup. Phone still had problems charging even with a cord that worked on the blue phone. Bought a new cord and that seems to have fixed that problem. I am still not able to get it to connect to our wifi.
    I have tried most if not everything I have been able to find -
    Power cycled the router
    Made sure the network password is correct
    Changed the password
    Changed the security settings on the router
    Tried the wifi protected setup option
    Tried the static ip option
    Tried DHCP reservation on the router that sets an ip to the phone MAC address
    Cleared cache
    Tried different wifi manager apps

    I did notice something on the white phone with regards to the ip address. Under About Device - Status - the IP address is not what I set the static IP to be. Whereas on the blue phone that is connected the ip that is listed is the static ip that I set to connect to the wifi. Could this be the problem and if so is there a way to correct it?

    Thank you.
    03-24-2014 02:36 PM
  2. GSDer's Avatar
    You didn't mention if the white phone works correctly with other Wi-Fi networks.

    Also, have you tried turning off all of the other clients on the network and then turning the white phone on?

    Are you using the 2.4GHz band or the 5GHz band or both on the router (assuming that you have wireless N)?

    Have you tried using Wifi Analyzer http://market.android.com/details?id....wifi.analyzer to be sure you're not overlapping a nearby router?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    03-25-2014 12:26 AM
  3. MaxSplatter's Avatar
    Sorry. I knew I would forget to mention something.
    It does connect to other wifi's.
    I tried turning off other devices except it.
    I can't remember if I tried the different bands.
    I did try WiFi Analyzer and I am on 11. My area has other wifi's across the board but my signal is by far the strongest.
    I did notice one thing I forgot about. I had put all the devices in a MAC address filter to only allow the ones listed to see if that would work. For some reason the white phone was not listed. When I put that in there it connected. Go figure. So I then turned the MAC address filter off and they stayed connected. When I looked at the Advanced Options for the network on the phone the Static IP option was still set and the phone was staying connected and would reconnect. The IP under About - Status - was now also what I set it to. Ghosts in the machine I guess. Crossong fingers to hope it stays connected.

    I am still curious why these phones all of a sudden would not connect when they had been doing so for a long time. I can't recall but I think around the time we started having trouble was when I updated them to 4.3 but I am not 100%.Also curious why the IP address on the white phone did not change as the blue one did when I tried setting up a static ip.

    Thanks for your help.
    03-25-2014 12:36 PM

Similar Threads

  1. Blue Beats Audio And Stuck on htc one screen
    By Noah Baron in forum HTC One M7
    Replies: 4
    Last Post: 08-13-2014, 03:43 AM
  2. Galaxy S4: KitKat Micro SD Deleting Problem after Update
    By Ur_Face2014 in forum Android 4.4 KitKat
    Replies: 9
    Last Post: 07-08-2014, 11:37 AM
  3. HTC One: Aeroplane mode pin code issue
    By Lawro in forum HTC One M7
    Replies: 1
    Last Post: 03-26-2014, 09:15 AM
  4. SII mini not connecting to wifi - Too many redirects.
    By Mophead123 in forum Samsung Galaxy S II
    Replies: 0
    Last Post: 03-24-2014, 12:51 PM
  5. Streaming Audio Problem
    By howpix in forum LG Lucid
    Replies: 0
    Last Post: 03-24-2014, 11:46 AM