1. cats869's Avatar
    Hello everyone,

    my first time here. I am running into an issue where if I install a custom rom on my phone, I get no sound whatsoever. No sound from the speaker nor the earpiece. Also, related to having no sound, any app or anything I do relating to sound won't run or work on the phone strangely. (like Youtube for example, won't run)

    Everything else works fine.

    I tried multiple roms, and it all had the same issue. When I reverted back to the stock rom or the backup I made fortunately, I get sound but I am lost as to why I get no sound from my S3 device with a custom rom.

    My Samsung Galaxy S3 device is model: SCH-R530U for US cellular. I hope I can find someone here who knows how to fix this issue =\.
    Could it be that the Roms I installed don't have the sound drivers packaged? I made sure the Roms were compatible and all.

    Also, when I revert back to my old stock, I somehow get all these random gapp errors. Not sure if thats because I installed a different gapp on the new custom rom and that could have affected the previous backup?

    I would be at least happy if you guys somehow have the original rom as well as the original google app package for that rom just so I can have a fully functional phone but if you guys know whats wrong with the sound issue, please tell me

    Thanks for the help!
    04-20-2015 11:21 AM
  2. cats869's Avatar
    Anyone?
    05-31-2015 06:12 PM
  3. cats869's Avatar
    Bump... Anyone?
    11-29-2015 01:15 AM

Similar Threads

  1. led notifications after lollipop
    By LsH58 in forum Verizon LG G2
    Replies: 5
    Last Post: 04-30-2015, 12:21 AM
  2. Replies: 5
    Last Post: 04-26-2015, 10:55 PM
  3. my review/findings/battery life of the S6 after 3 days.
    By rocking23nf in forum Samsung Galaxy S6
    Replies: 14
    Last Post: 04-21-2015, 06:01 PM
  4. Why don't I have sound for Facebook videos on my Samsung S4?
    By AC Question in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 04-20-2015, 10:09 AM
  5. Replies: 1
    Last Post: 04-20-2015, 08:49 AM
LINK TO POST COPIED TO CLIPBOARD