1. civilsin's Avatar
    So, I got a message on my phone tonight saying there was a HTC security update available. I downloaded it and it went to install. I wasn't watching it, but went to check on it and there is now a grayed android phone icon with a red triangle and an exclamation point. I can't do anything. None of the buttons work and i can't power it down (i haven't tried pulling the battery). I have Gingerbread installed and it's not rooted.

    Any ideas on what I can do? I tried looking online and couldn't really find anything for the Merge.

    Hoping this isn't bricked.
    11-12-2011 12:41 AM
  2. civilsin's Avatar
    OK. Never mind. I finally figured it out and went into Android Recovery (power button + volume up) and rebooted. I saw on that screen that the update had aborted. Not sure why though. All is good now.
    11-12-2011 01:05 AM
  3. gmmech's Avatar
    did you ever get the system update to apply?
    11-18-2011 09:01 PM
  4. ftumph's Avatar
    Not here. My wife and I both have the Merge, tried the updates several weeks apart, and had the same experience.
    11-25-2011 12:35 PM
  5. cjpederson's Avatar
    The same thing happened to me, and I didn't see the notice again until a couple days ago. Ran it this time and it worked fine. I assume they pulled the first release and re-released it when it was fixed.
    12-08-2011 07:24 PM
LINK TO POST COPIED TO CLIPBOARD