1. 33matt33's Avatar
    Whenever I open up Google Play it displays a pesky message saying "unfortunately google play has stopped" this will display several times when I open it or turn on my phone and sometimes just randomly but the important part is is that I cannot use Google Play anymore, I have followed thousands and thousands of fourms, so let me state all of this: I cleared cachce and all, I reset my phone, entered in safe mode, made sure download maneger and everything was turned on, and a lot of other stuff but still no luck. I really really do not want to reset my phone, any tips or help? Thanks in advance! (=
    03-28-2014 04:48 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try wiping the system cache partition. You won't lose any personal data: https://support.t-mobile.com/docs/DOC-9049
    03-28-2014 05:32 PM
  3. 33matt33's Avatar
    Thankyou for responding (=, I tried it and it still says, "unfortuanately, google play has stopped" , I did forget to mentipn something that pops up very very rarely, sometimes when I power on my device a popup will say, " unfourtanetly, google partner setup has stopped" dont know if that means anything, thanks again, sorry I was so late to reply
    04-02-2014 06:26 AM
  4. B. Diddy's Avatar
    Scratching my head. Sorry, I got nothing at this time ...
    04-02-2014 11:48 AM
  5. 33matt33's Avatar
    Thats totally fine, I might take it in to us cellular soon if this still continues, whenever I figure out I will tell you, thanks!
    04-02-2014 12:52 PM
  6. dat do hoang's Avatar
    1. Try to remove updated of Google play service, and keep it never update.

    2. Other way, Root your phone and install lower version of Google Apps.

    04-09-2016 11:14 AM

Similar Threads

  1. ADB Sideload - "Starting it now on port 5037"
    By andreglud in forum HTC One X
    Replies: 3
    Last Post: 10-27-2016, 07:42 AM
  2. Phone Stuck on Firmware Upgrade, sent to samsung, they didnt fix it
    By DomProJr in forum T-Mobile Galaxy S III Rooting, ROM's, and Hack's
    Replies: 1
    Last Post: 08-11-2014, 11:36 AM
  3. WiFi not connecting on Galaxy S4
    By GetsugaTenshou in forum Android 4.4 KitKat
    Replies: 5
    Last Post: 03-29-2014, 08:52 AM
  4. Replies: 4
    Last Post: 03-28-2014, 05:21 PM
  5. Replies: 0
    Last Post: 03-28-2014, 03:05 PM