1. rorkin's Avatar
    I have se the system volume to off in order to stop the obnoxious DROID sound every time I restart

    Problem is that every so often the volum resets itself back up on its own..I cant figure a pattern for this..
    Anyone seen this behavior and have a fix ??
    07-07-2011 07:31 AM
  2. Halo's Avatar
    Are you rooted?
    07-07-2011 09:05 AM
  3. spencer0279's Avatar
    mine seems to do this too :0
    07-07-2011 09:11 AM
  4. Halo's Avatar
    Well if you're rooted, follow these steps to turn off the Droid charge bootup sound.

    1. Using Root Explorer go to etc>PowerOn.wav

    2. Rename PowerOn.wav to PowerOn.wav.bak

    3. No more bootup sound
    07-07-2011 09:16 AM
  5. rorkin's Avatar
    Are you rooted?

    Nope or I would remove the offending tone :-)
    07-07-2011 12:46 PM
  6. expidia's Avatar
    Nope or I would remove the offending tone :-)
    I know . . . isn't that opening noise obnoxious? It's like Droids were designed by 10 year old chinese kids!
    07-07-2011 06:13 PM
  7. fundragon's Avatar
    Problem is that every so often the volum resets itself back up on its own..
    I have this issue also. The culprit - or at least one of them - is "Navigation". Every time I run this app - without even touching the volume button - it sets my system volume to the highest setting.
    07-08-2011 02:52 AM
  8. noobsickle's Avatar
    I have this issue also. The culprit - or at least one of them - is "Navigation". Every time I run this app - without even touching the volume button - it sets my system volume to the highest setting.
    I can confirm this.
    07-08-2011 02:59 AM
  9. hooskins's Avatar
    Use the widgetsoid app and create a volume widget. It will aloow you to control all volumes, including system, without having to dig through Settings.
    07-08-2011 05:42 AM
  10. rorkin's Avatar
    I have this issue also. The culprit - or at least one of them - is "Navigation". Every time I run this app - without even touching the volume button - it sets my system volume to the highest setting.
    Hmm good tip I will watch for that
    07-08-2011 11:17 AM
LINK TO POST COPIED TO CLIPBOARD