1. rboetger's Avatar
    One day the phone just started beeping. I could not stop it. I thought it might be the alarm but there was no alarm set. I finally pulled the battery.

    Then one morning it started again. It started a little while after I powered up the phone. NOTE the phone was on the charger all night and was still connected to the charger.

    It is two beeps then a space then 2 beeps again.

    Any Ideas

    Thanks
    07-10-2011 07:46 AM
  2. ts47's Avatar
    Call Verizon tech support 1-800-922-0204. If it's defective, exchange it for a new phone. I've never had or heard of a problem like that.
    07-10-2011 08:03 AM
  3. hrdc69's Avatar
    I had the same problem, it went away after I pulled battery but came back next day and finally nothing would stop it even a battery pull. Took it back to Costo for another one
    07-10-2011 09:50 AM
  4. prubin's Avatar
    Had the same problem. Removed Alarm Clock + and it seems to have gone away.

    Sent from my SPH-P100 using Tapatalk
    07-10-2011 11:24 AM
  5. nsdjoe's Avatar
    If it's the same sound mine had, it turned out it was complaining about having an unheard voicemail. Listened to the voicemail, sound went away.
    07-10-2011 03:13 PM
  6. atheron121's Avatar
    If it's the same sound mine had, it turned out it was complaining about having an unheard voicemail. Listened to the voicemail, sound went away.
    It's definitely a New VM message issue. especially if you restart the phone. If you clear the notification of a VM, then restart the phone, you will get the beeping. Just listen to the message, beeping will stop.
    07-13-2011 09:54 AM
  7. prubin's Avatar
    I have found that if you use the dialer for anything (even a single digit) it will stop. So it may not be voicemail.
    07-13-2011 11:25 AM
  8. cbebruno's Avatar
    I never check voicemails. I guess I will know better next time.
    07-13-2011 10:00 PM
  9. rboetger's Avatar
    No - It's not voice mail I have a different sound for that and I checked and there is no voicemail.

    It has happened 3 time. The last two times it was plugged into the wall charging or the computer via USB.
    07-14-2011 11:35 AM
  10. belmore's Avatar
    I've had this problem too. I'm thinking it has something to do with my memory card issue I've also been having. I have a tone for my texts that's on my memory card, but sometimes the memory card can't read any of the media files I have on there. The majority of the time if I have the sound on and a text comes in, there's just silence. But i've noticed a few times that it has that weird alarm type sound that I haven't heard anywhere else. I could be wrong, and I probably am, but that's just a theory of mine. I had it happen 2, maybe 3 times. The first time it would stop. The second time it did after a few seconds and it was when a text came in.


    EDIT: Just had this happen again twice. I was plugged in and had USB Mass Storage on and each time it was when a text came in. Would stop until I read the text and closed out of it.
    07-14-2011 09:15 PM
  11. AndroidXTC's Avatar
    Just do a master reset.
    07-15-2011 12:47 AM
  12. rboetger's Avatar
    How do you do that and what exactly is it going to do. Will I lose all my settings?

    Thanks
    07-15-2011 05:06 PM
LINK TO POST COPIED TO CLIPBOARD