1. lekvermont's Avatar
    I have downloaded a couple of ringtones from crackberry and another source and they will not play as ring tones or with the player, twist, and similar players. Most say they don't recognize the file type. Any hints welcome

    TIA

    Larry
    07-27-2011 10:19 PM
  2. NIUHuskie's Avatar
    I have downloaded a couple of ringtones from crackberry and another source and they will not play as ring tones or with the player, twist, and similar players. Most say they don't recognize the file type. Any hints welcome

    TIA

    Larry
    I used to have issues like this on my Epic 4G...haven't had it on the Charge yet. It may not be the same, but try unmounting the SD card and the remounting it. You don't actually have to physically remove the card, just do it in the settings menu.

    There was also an issue found with the official Twitter app that caused issues like this. I uninstalled Twitter and never had the issue again.
    07-27-2011 10:25 PM
  3. lekvermont's Avatar
    Neither of those actions worked.

    Thanks,
    Larry
    07-28-2011 06:18 AM
  4. atlantar6's Avatar
    Maybe it's the file, mine works fine in mp3 format. Have you tried playing it from your computer?
    07-28-2011 06:54 AM
  5. lekvermont's Avatar
    Maybe it's the file, mine works fine in mp3 format. Have you tried playing it from your computer?
    I think it was the twitter app. I removed that and a few others I didn't use and then shut the phone off and back on. I guess it needed a CTRL-ALT-DEL after removing the app's.

    They play ok now.

    Thanks for the help.
    07-30-2011 04:15 PM
LINK TO POST COPIED TO CLIPBOARD