1. jbomb11's Avatar
    So i switched from the thunderbolt to the charge and am absolutely loving my decision.

    The only gripe i have lately is losing my 3g and 4g connection. Anyone having similar issues im in Rochester ny.

    Also i have my router set so that only devices i have listed can connect which i have to enter the device id. What is the id on my phone so that i can still use that feature with my laptop desktop and phone being able to use the wireless. No its not a pw setting i have that but with the specific id connection it is much faster...

    Help is appreciated.

    Sent from my SCH-I510 using Tapatalk
    07-28-2011 10:57 PM
  2. graybeardnc's Avatar
    I assume you're looking for your MAC ID.

    Settings > Wireless & Network > Wi-Fi Settings > Advanced
    07-29-2011 10:15 PM
  3. zeus_r6's Avatar
    Mine drops 3g/4g/1g left and right in Milwaukee, WI here...I'm constantly having to switch airplane mode on and off
    07-29-2011 10:42 PM
  4. oOOOo's Avatar
    I had to dial *228 several times before I got good data coverage ... but I have since read here that *228 fries the sim and and sd cards. Perhaps a) verify sim and sd are functioning and backup any data, b) go to Verizon with the data coverage issue - they will probably do the *228, c) before you leave the Verizon store re-check the sim and SD cards, d) have Verizon replace the cards if needed.
    07-30-2011 09:14 AM
  5. ellisz's Avatar
    I have issues with getting data coverage as well. I live on the fringe so I think this is part of it. Once I go to an area with good coverage, it kicks on just fine.

    I try to leave Wifi on at home but seems like my phone gets warm while off. I have it set to trun wifi off while sleeping but I think it then tries to find 3g/4g and has issues causing the phone to heat up and the battery to drop quickly. I wish Juice defender worked on this phone.

    I have yet to figure out a procedure that can get the data to kick back on. I usually enable airplane mode at night but data would not re-enable yesterday until I go closer to the 4g area. Works great at the VZW store ...
    07-30-2011 10:30 AM
  6. jneusch's Avatar
    Dialing *228 does no good on a 4G device with a SIM card. What I was told was to remove the SIM card, wait a minute or 2 then reinsert the SIM card. This will update the PRL. If someone else has been told something different please share it, but this was from a VZ tech support person.
    oOOOo likes this.
    07-30-2011 03:03 PM
  7. piizzadude's Avatar
    Just to add another thought to the mix. Some have said (on this phone and another) that going into a store and swapping out the sim card altogether has solved the issue
    07-30-2011 11:29 PM
LINK TO POST COPIED TO CLIPBOARD