1. ses020570#AC's Avatar
    Hi all -

    New member here - converted from a TBolt to a Charge - and so happy to make the move.....

    I am having a problem setting up my CHARTER POP3 account on my phone. I have followed the instructions on the Charter.com website, talked to a Verizon rep, and a Charter rep - all to no avail. I am at my wits end. I have tried every incoming and outgoing server settings I can find, but cannot find one that works. I had no problem on setting it up on my former TBolt.

    Does anyone else out there have Charter? Can you please help!?

    Thanks in advance...

    Sean
    08-09-2011 10:40 PM
  2. piizzadude's Avatar
    I do not have charter so I cannot give you direct advice except what I do. I run all my email through my GMAIL account. My work email forwards a copy there, which syncs with my phone in its own folder...
    08-09-2011 11:50 PM
  3. Brandermill533's Avatar
    I have charter Internet/email and I use the mobile imap settings for my email settings. I used the settings on their website:
    username@charter.net
    SSL should be on for both smtp and imap
    Incoming - mobile.charter.net
    Port 993
    Outgoing (smtp) mobile.charter.net
    Port 587

    I tried copying the instructions for you. However, if I made a mistake and this does not work you can google "charter mobile email settings" and they should come up on Charter's help pages.
    ses020570#AC likes this.
    08-10-2011 09:35 AM
  4. ses020570#AC's Avatar
    I have charter Internet/email and I use the mobile imap settings for my email settings. I used the settings on their website:
    username@charter.net
    SSL should be on for both smtp and imap
    Incoming - mobile.charter.net
    Port 993
    Outgoing (smtp) mobile.charter.net
    Port 587

    I tried copying the instructions for you. However, if I made a mistake and this does not work you can google "charter mobile email settings" and they should come up on Charter's help pages.
    Thanks much! I have tried those settings and they will not work on my phone. Probably operator error!! LOL

    Glad they worked for you. Not having my email on the Charge is starting to get old. That is the one thing the TBolt did right!
    08-10-2011 10:36 AM
  5. Brandermill533's Avatar
    Thanks much! I have tried those settings and they will not work on my phone. Probably operator error!! LOL

    Glad they worked for you. Not having my email on the Charge is starting to get old. That is the one thing the TBolt did right!
    Hmm. I initially set up both the native email program as well as k-9 mail. I did have a problem with my outgoing mail at first on k-9 mail. I removed the account completely and entered everything from scratch and it straightened itself out. I am sorry you are having trouble. I wish I could help.
    08-10-2011 03:37 PM
  6. Brandermill533's Avatar
    Your question bothered me so that I went back and reinstalled my email account to the native email app. When I clicked on email, I selected other from the list of accounts I was asked to set up. From there it asked me for my email address and my password. At that point, I selected manual set up. I then had a choice of pop3 or imap. I selected IMAP and all of the correct settings were filled in for me. From there, I selected how often I wanted it to poll, my account name, etc.

    Ever since I had my fascinate, I have not used the pop3 settings. I found the imap settings easier to use. Some people in the fascinate forums, I believe, found some port settings to work for pop3. They may or may not work for the Charge.

    Take care.
    ses020570#AC likes this.
    08-10-2011 04:40 PM
  7. ses020570#AC's Avatar
    Your question bothered me so that I went back and reinstalled my email account to the native email app. When I clicked on email, I selected other from the list of accounts I was asked to set up. From there it asked me for my email address and my password. At that point, I selected manual set up. I then had a choice of pop3 or imap. I selected IMAP and all of the correct settings were filled in for me. From there, I selected how often I wanted it to poll, my account name, etc.

    Ever since I had my fascinate, I have not used the pop3 settings. I found the imap settings easier to use. Some people in the fascinate forums, I believe, found some port settings to work for pop3. They may or may not work for the Charge.

    Take care.
    Wow... I REALLY appreciate your help with this. You have spent time out of your busy schedule to help and it doesn't go unnoticed. You ARE helping - believe me. It is funny - I have spoken with three different Verizon and Charter reps and they have all told me something different. FINALLY - the last Charter rep I spoke with gave me the opportunity to speak and I told her of your instructions and that they came directly from the Charter.com website. Like I said, I tried those - but got nowhere. I went through it again and the emails started coming in, but the little "circle" kept moving as if it were continuing to check and wouldn't stop. We deleted the account yet again, did the same thing, and voila!, it worked (or is at the moment). I have my fingers crossed it will continue!

    Again - you are so kind to spend time on this for me. This is a prime example as to why I like these forums!

    Have a great Wednesday night!

    Sean
    08-10-2011 06:35 PM
  8. ses020570#AC's Avatar
    The only problem I am having now is that since the email is set up as IMAP on my phone, I am unable to use Outlook on my Mac.

    I receive the following message:
    [IN-USE] account is locked by another session or for maintenance, try again.

    Do you know how I get over this hurdle? I am not asking for much - just to be able to get my email on my computer AND my phone.......

    UUGGHH!!
    08-10-2011 06:55 PM
  9. Brandermill533's Avatar
    Sorry, I can't help with the Mac. Sometimes Outlook for windows on my laptop will give me the same message, especially if I have had it up for a few days. Closing the application on the laptop and then going back in may help. I know you are frustrated (and you have probably tried everything under the sun), but once you get going I think you will enjoy your phone.

    Take care.
    08-10-2011 10:16 PM
  10. ses020570#AC's Avatar
    Finally - I have it set up! Working like a charm. I actually did a factory reset (although it was a great pain!) and then set it up again using the settings you provided and all is well.

    Thanks again for all your help!
    Have a great weekend!

    Sean
    08-12-2011 05:44 PM
  11. Brandermill533's Avatar
    Finally - I have it set up! Working like a charm. I actually did a factory reset (although it was a great pain!) and then set it up again using the settings you provided and all is well.

    Thanks again for all your help!
    Have a great weekend!

    Sean
    Great! Enjoy your Charge.
    08-12-2011 07:11 PM
  12. snapshot57's Avatar
    Ok, after 4 days and a ton of forum posts here is what I ended up with:



    Droid Bionic - Verizon

    Charter email

    Outlook 07



    Incoming server :

    Pop.charter.net

    Username:

    username@chartermi.net (mine is a old account)

    Password:

    same as you would use to get mail anywhere else



    Advanced settings:

    Port: 110

    Use secure connection:

    unchecked

    Use secure password (TLS):

    never

    Authentication:

    password

    Verify Certificate:

    unchecked



    Outgoing server:

    smtp.charterinternet.net

    Username:

    username@chartermi.net (mine is a old account)

    Password:

    same as you would use to get mail anywhere else

    Port:

    25

    Use secure connection:

    unchecked

    Use secure password (TLS):

    never

    Authentication:

    none

    Verify Certificate:

    unchecked



    This eliminated the error Outlook would give about being in use somewhere else. I can send and receive on my phone and through outlook without any errors either place. If the phone gets the email first, I will still get the email through Outlook. If Ouotlook gets it first, I will not get it on my phone without forwarding it to my phone...but at least it works.



    Now for those of you that this doesn't work here is the way I came up with finding settings that got me this far. I tried several different settings that you have all read in different threads on different forums. When I found one that didn't lock up Outlook on the incoming side, (checking for mail) I stuck with that and only changed the outgoing settings till I found one that worked. I tested the incoming side both ways to make sure I could get mail at either place and once it worked I left it alone. Then I went back through all the threads and all the different settings till I found one that would work on the outgoing side. I combined the two to make something different than I had found at any one place but at least it works. you may have to go through the same process. Not sure why Charter can't get into this century, you would think as big as they are and as big as the phone companies are they would talk, come up with a format that works, make it universal and get on with life. But wait, they are all to busy making your bill so you can't afford it. Gotta love it! Hope this helps... Good luck!
    01-07-2012 08:57 AM
LINK TO POST COPIED TO CLIPBOARD