1. electron's Avatar
    Hello everyone.
    I've been happily enjoying my new Charge for the last couple of months, but I ran into an interesting problem a few days ago (which still persists).

    Whenever I try to play a youtube video from the youtube app, it says there is a problem playing the video, please try again. If I try a youtube video from my browser (dolphin hd), it says the video could not be played.

    Videos that play as flash objects in the browser work just fine.

    I'm rooted, PBJ time OC edition, running the latest froyo Gummy.
    A day before I starting having problems with youtube, I had run the KickAss kernel tweaks, 3G turbocharger, and the v6 supercharger.

    I have tried clearing the cache from the yt app, and have uninstalled all the updates, to no avail.

    Thanks for your help!
    08-22-2011 03:31 PM
  2. jono119's Avatar
    delete the twitter for android app and you should be back up and running
    08-22-2011 05:28 PM
  3. electron's Avatar
    thats just it, I don't have a twitter, and I don't have the app installed :P
    08-22-2011 06:15 PM
  4. sign post's Avatar
    I found that deleting cookies made the yt videos play again. But it was a pain to re log in to everything. Next time it happens I will try just logging out of yt only.
    09-08-2011 04:32 AM
  5. vi3tboiii54's Avatar
    i had that same problem too try looking under the V6 supercharger thread on XDA for reference with that issue
    sign post likes this.
    09-08-2011 02:49 PM
LINK TO POST COPIED TO CLIPBOARD