1. Jay_T3807's Avatar
    I am currently working with a guest that i had sold five droid charges to. Now obviously one of the key selling points is talk to text on the phones. The talk to text works just fine, but the Voice Search application where you state prompts and it does it for you, is not working with certian prompts. Navigate and note to self seem to work just fine, but when we prompt it to; "send text to John Smith" then state the text it does not pull up the contact name it simply just puts; to john smith (then the text) after message. I have an HTC Thunderbolt that puts the name after To: John Smith, Message: (stated text). The other prompt where the voice search does not work is the call prompt. You will state; "Call John Smith" and instead of pulling John Smith out of the contacts it will pull the number offline and call the local John Smith company. It appears that the Droid Charge Voice Search App is unable to access the conacts. I have tried uninstalling the updates, force stopping the application, and clearing the data. None of these correct the issue unfortunatly. I have also tried downloading different phonebook applications and that did not work.
    If there is a fix please let me know!!

    Thanks Jay.
    09-26-2011 06:03 PM
  2. bmann's Avatar
    I agree, it is very annoying to try to call my daughter Sophie with voice command and have the phone call the Hotel Sophie Germain in Paris!! But sometimes it actually does call my daughter from my contacts, so it can definitely find contacts.
    09-30-2011 12:54 AM