1. ellje's Avatar
    This is a new issue for me... all of the sudden today my Charge will not connect to 3G. I obtain a 4G signal instantly once I switch to it, but if I try to switch to 3G it simply drops 4G signal... never finds 3G.

    Any ideas?
    Hope this isn't a permanent issue. Seems as though I run 3G pretty frequently simply to conserve battery life.
    10-16-2011 04:04 PM
  2. Charge5150's Avatar
    have you tried this in different locations yet? could be a tower issue and not the phone. also are you on a Rom? i have been running 2.3.5 debloated tw stock for a week and have had no issues with 4/3G connection at all.
    10-16-2011 04:55 PM
  3. gregba's Avatar
    I am not getting any data period. 3g or 4g.

    Neither is my bro who has a charge.
    10-16-2011 07:17 PM
  4. testt's Avatar
    You're not alone, I can't connect either.
    10-16-2011 07:22 PM
  5. barrycinti's Avatar
    No 3g or 4g here in alexandria,va as of 8:00pm Worked fine earlier in the day. Tried calling vz support, they are overloaded
    10-16-2011 07:26 PM
  6. ToadGunner's Avatar
    Same in Houston. No 3G or 4G or any data of any kind. I flashed my phone and thought something when wrong with the flash. Flashed multiple times with different ROMs and still no data connectivity. Glad to hear its the network and i didn't semi-brick my phone. Hope they get it up soon.
    10-16-2011 07:34 PM
  7. ghostrider5666's Avatar
    I have no 3G or 4G LTE.
    10-16-2011 07:37 PM
  8. Charge5150's Avatar
    well if you guys have seen the main page its not the phone its the network. I guess it is a major outage for Verizon. I didn't notice because I am at home on wifi.
    10-16-2011 08:20 PM
  9. taylorz_412's Avatar
    Same here

    sent from my BAMFD BOLT using tapatalk
    10-16-2011 08:34 PM
  10. JihadSquad's Avatar
    It works fine up here in wisconsin
    10-16-2011 08:45 PM
  11. shastrich2005's Avatar
    No 3G or 4G with my phone OR my wireless card. Must be the network. I'm in Akron, NY.
    10-16-2011 09:12 PM
  12. NotJustAPhone's Avatar
    Flipping between 3G and 1xRTT in NYC. Looks like LTE is down and Verizon is having problems.

    Sent using Tapatalk
    10-16-2011 09:13 PM
  13. ellje's Avatar
    Thank goodness! I've been flipping out over this... as my 4G was working well until I lost it a few hours ago. Looks as though my 4G is back again, but no 3G at the moment.

    I'm honestly thankful that you're all dealing with this. I was trying to figure out what this was going to cost me if my 5 month old Charge was broken.
    10-16-2011 10:33 PM
  14. brucedbr's Avatar
    WHEW! I'm SO glad I came here first. I was about to go to XDA and reflash. I was sure my modems had crashed. I"m in Houston.

    EDIT: 11:20 PM - My 4G is back up and running. I was on WiFi, but noticed a few people posting theirs were back up. So I cut of the wifi...and voila!

    I know people are complaining, but this is the VERY first time I've ever had any kind of outage issue with Verizon in the 6+ years I've been with them. Hey...it's going to happen once in a while and I they have a great track record with me!
    10-16-2011 10:50 PM
  15. vi3tboiii54's Avatar
    Happened to me as well tried toggling airplane mode on and off, removing sim, and reflashing the modem good to hear i wasnt the only one with that issue.
    10-16-2011 11:37 PM
  16. gattaka451's Avatar
    Verizon must have been overloaded with people coming over from the Blackberry outage, so they decided to have their own to cut down on the number of new customer signups.
    10-17-2011 08:20 AM
  17. ellisz's Avatar
    Anyone still out this morning? I know I got some e-mails today but I have had no data for the last hour. I am in a 3g area currently.

    I had the issue last night as well but it did eventually come back.

    EDIT: I just did a factory reset and still no data connection! I guess I will have to odin EE4 tonight and see what happens ....
    10-17-2011 09:19 AM
  18. dts317's Avatar
    I'm in Kingston, NY and having the same issue...started late last night and hasn't come back yet.
    10-18-2011 08:00 AM
  19. shastrich2005's Avatar
    I know 4G is coming to my area on Thursday. So, maybe it has to do with them changing areas over to 4G??
    10-18-2011 02:03 PM
  20. Landshark's Avatar
    I know 4G is coming to my area on Thursday. So, maybe it has to do with them changing areas over to 4G??
    Probably not. The outage was nation wide. My data connection was spotty yesterday but seems to be OK today. Different areas of the country may be getting back up and running at different times.
    10-18-2011 03:08 PM