1. SpectreOne3's Avatar
    My Charge has developed an intermittent issue with the screen turning a greenish/yellow tinge. It comes and goes and doesn't seem to be related to any app, theme, etc..

    The phone is not rooted and the problem occurs whether I am using the stock launcher or LauncherPro.

    Thoughts?
    10-23-2011 04:40 PM
  2. Midnight_Ninja's Avatar
    I have had the same problem. It doesn't happen enough to me to make it a serious annoyance. I just lock the screen and when i turn the screen back on, its fine.
    10-23-2011 05:29 PM
  3. expertandrew's Avatar
    My screen turns blue from time to time, but my screen some times becomes unresponsive also.
    10-23-2011 06:22 PM
  4. Midnight_Ninja's Avatar
    Hmm..interesting. I should have mentioned that I haven't noticed this change in quite a while. This is interesting though

    Super AMOLED Display issues - xda-developers
    From the above post:
    I've noticed that it only happens when the brightness is lower then half.

    So it appears that if you turn up your brightness or when using voodoo color it gets fixed
    10-23-2011 07:55 PM
  5. Gravytrain's Avatar
    My screen turns blue from time to time, but my screen some times becomes unresponsive also.
    That's exactly what mine does
    10-25-2011 11:59 PM
  6. winnersmw's Avatar
    My screen's recently been tinted blue after unlocking too. Turning the screen off and then back on fixes it though... Also, if I adjust screen brightness the change doesn't take effect until I turn the screen off and then back on. These all started happening just recently.

    Screen freezes up sometimes too, and then eventually an FC window will pop up saying the app won't respond. Wtaf.

    I downloaded my ROM weeks ago, so I don't think that has anything to do with it.
    12-04-2011 06:18 PM
  7. bmoore0909's Avatar
    Mine did this a few weeks ago. Unlocked the screen and it was fine. it did it about five times in one day. Did a master reset and it hasn't done it since. Kinda forgot about it until now

    Sent from my SCH-I510 using Tapatalk
    12-04-2011 10:41 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD