1. expidia's Avatar
    Last week it was that it kept asking me to re-enter my password several times a day. Solved that one but now . . .
    I keep getting an email alert but it shows up at the bottom of my emails as UNREADABLE EMAIL and dated 12/31/1969!

    Deleting it only causes it to be sent back to me again in a few hours . . . Yahoo email really sucks!

    Sending it to spam I guess thats the bulk "mail folder" and it still comes back. I don't get this incoming email on my iPad 2 or my other laptops with the same Yahoo account. Only to the Charge and I'm on VZ. Same thing with last weeks password sign in error. Only on the Charge?
    10-29-2011 11:32 AM
  2. heathro1281's Avatar
    I have got those emails before, on my PC. I haven't seen any in a while nor on my Charge.
    10-30-2011 11:21 AM
  3. expidia's Avatar
    Thx, really annoying cause it only goes to my Droid this time and I don't see a spam setting on the stock Yahoo ( don't like the Yahoo app from the app store as much) if they call that folder bulk mail, I've tried moving it there, but it still comes back anyway. Funny how no one else besides you has responded that they have had this issue before. I figure Yahoo will figure it out at some point. I'd move it to spam on my laptop but it never appears there even though it's the same account.
    10-31-2011 08:36 AM
  4. peter0223's Avatar
    I am having the same problem with the same phone. Email is with att.net which is using the yahoo mail system. Were you able to get rid of the unreadable emails?
    01-20-2012 01:54 PM
  5. Jhett's Avatar
    I get that from time to time on my AOL account. 12/31/1969. unreadable. When I access my AOL mail from a PC, it shows the mail normally. Only on the Charge do I get this problem.
    01-20-2012 09:20 PM