1. richs10's Avatar
    Over the past two days I've noticed that when I am at home or at work and on Wi-Fi, I am seeing both the Wi-Fi symbol and the 4GLTE symbol at the same time at the top of my home screen. Is this normal? I could swear that previously, when I was on Wi-Fi, I never saw the 4GLTE symbol at the same time. I'm concerned because my battery seems to be running out faster too.

    Thanks
    Rich
    11-12-2011 11:42 AM
  2. kart38's Avatar
    I've seen mine do that before. Usually it is because I'm downloading something on 4G and then decide to turn on WiFi. Once the download has finished it shuts off the 4G like normal. If yours is staying that way you could try turning one or the other off and then back on to see if that fixes the problem.

    Jason
    11-12-2011 11:46 AM
  3. richs10's Avatar
    Thanks Jason.
    On my phone both symbols are staying on all the time. I have shut down the wifi and then restarted it, but 4G symbol stays on. I've also tried airplane mode, but both come back on even though I am on my house wifi.
    11-12-2011 11:53 AM
  4. Terrigno's Avatar
    Try just normal rebooting it. My phone used to do that to, and thats with the Samsung Infuse on AT&T. Its a sammy thing. But it still runs off your wifi. Want to know how I know that? Because the speeds were a lot faster.........................and thats an AT&T phone so you know its Wifi. lol
    11-12-2011 12:53 PM
  5. richs10's Avatar
    That makes sense. I don't care what its doing as long as its not running my battery down.

    Thanks
    Rich
    11-12-2011 01:02 PM
  6. standupdad's Avatar
    Over the past two days I've noticed that when I am at home or at work and on Wi-Fi, I am seeing both the Wi-Fi symbol and the 4GLTE symbol at the same time at the top of my home screen. Is this normal? I could swear that previously, when I was on Wi-Fi, I never saw the 4GLTE symbol at the same time. I'm concerned because my battery seems to be running out faster too.

    Thanks
    Rich
    This can kill your battery faster if both are on, and unlike 3G phones like the Fascinate, you are allowed to be on the phone, WIFI and 4G at the same time. 3G phones like my previous Fascinate shut the data connection down, so you couldn't surf and be on the phone at the same time unless you were on WIFI. With the LTE phones like the Charge, you can be on the phone and use the data connection to surf the net without WIFI.

    All of that said, I've seen where the $g and WIFI stay on all the time, regardless of what you do to the phone. A couple of weeks back there was an issue that seemed to bring this to the surface with my phone, and caused me to call Verizon. What came out of that call was odd: They stated that there was a bug in the phone in many of the Charges that caused Network Data connection issues, and that they've submitted it to Samsung. The Verizon Technical Bulletin for the issue is 44542.

    To address the issue, I found that if you go to the following screen, the 4G icon goes away and works normally after that...

    Bring up the Menu > Settings > Wireless and Network > Mobile Networks... uncheck the Use packet data. The icon will go away. Wait 5 seconds and place a check mark back in the box. Now the icon goes away until you turn off WIFI or until you use the data network when WIFI isn't available.
    11-14-2011 02:02 PM
  7. SOTK's Avatar
    I've noticed that my 4G reactivates itself for certain apps or functions while on wifi buts turns itself back off after its done. The problem is I've gotten so used to it that I haven't paid attention to what functions, but I do know that it doesn't stay on for long. If you are experiencing your 4G staying on constantly, I would just turn data off while using wifi and turn it back on when ready to be back on it. Some hardcore battery savers swear that turning data off while using wifi ensures your battery lasts longer anyways. I've never really tested it.

    Sent from my SCH-I510 using Tapatalk
    11-14-2011 02:23 PM
  8. richs10's Avatar
    Thanks for the responses. I tried the packet data toggle which didn't seem to help at first but the problem seems to have cleared up as of yesterday.

    Again, thanks.
    Rich
    11-15-2011 08:18 AM
  9. Plucknbach's Avatar
    i don't see it as a problem. my phone keeps on working regardless.
    11-15-2011 03:59 PM
  10. nedqadams's Avatar
    I just installed Verizon Messages and am now seeing Wifi and 4G at the same time. It seems to be the only reason it's happening. Anyone have any idea why? Fell like it had done this for Verizon branded apps before.
    03-22-2013 10:02 PM
LINK TO POST COPIED TO CLIPBOARD