1. craigbob's Avatar
    All,

    Last night my charge had trouble reading my sd card. I could not see any thing in gallery, my music players couldn't find any music, yet file expert could see everything. Ad could the computer. I copied everything off the card to the computer so the data is safe.

    I've tried a new card, reformatting them in recovery, mounting them in recovery etc... all to no avail.

    Anyone have any ideas as to the cause and solutions? Thanks.

    Sent from my SCH-I510 using Tapatalk
    12-29-2011 12:53 PM
  2. Kopter's Avatar
    ok. Call me crazy for posting this as maybe it sounds silly. And I am no newb... or noob for that matter. However, when this very thing happened to me I pulled the battery for 5-6 mins. They I put it back in, fired the sucker up and... it read the card beautifully.

    You likely tried this but maybe... not?

    Just trying to help.
    12-29-2011 02:33 PM
  3. craigbob's Avatar
    Tried that. No Go. No for some strange reason, The phone won't even boot. I'm not near my home computer so I can't try getting into recovery. Guess it's time for a trip to VZW.
    12-29-2011 04:47 PM
  4. jbomb11's Avatar
    I had the same problem with my charge they sent me a new one.....

    Sent from my SCH-I510 using Tapatalk
    12-30-2011 01:46 AM
  5. ppc6mm's Avatar
    I have 4 Charges so troubleshooting this issue was a little easier for me that a single phone owner. I had problems with apps moved to the Micro SD not showing up during reboots. I would have multiple app pages that had many holes in spaces where apps used to be located. Verizon replaced the phone multiple times due to other issues, intermittent reboots, etc, but the problem with the missing apps would always re-appear after a while. Every time that they would replace the phone they would have me swap the old SD card, SIM, & back cover onto the new phone. I got tired of fighting the phone & used one of the SDs from another one of my Charges. That resolved the issue. I had to contact Samsung support to get an RMA for the SD, a rather unpleasant experience, their support system is not very good. They verified that the SD was bad & sent me a new one. I haven't had the missing app problem since the SD card was replaced.....
    01-05-2012 10:40 AM
  6. papa54's Avatar
    I have 4 Charges so troubleshooting this issue was a little easier for me that a single phone owner. I had problems with apps moved to the Micro SD not showing up during reboots. I would have multiple app pages that had many holes in spaces where apps used to be located. Verizon replaced the phone multiple times due to other issues, intermittent reboots, etc, but the problem with the missing apps would always re-appear after a while. Every time that they would replace the phone they would have me swap the old SD card, SIM, & back cover onto the new phone. I got tired of fighting the phone & used one of the SDs from another one of my Charges. That resolved the issue. I had to contact Samsung support to get an RMA for the SD, a rather unpleasant experience, their support system is not very good. They verified that the SD was bad & sent me a new one. I haven't had the missing app problem since the SD card was replaced.....
    welp maybe i lucked out,, i replaced my sd card before i even started the charge up..
    01-06-2012 12:24 AM
LINK TO POST COPIED TO CLIPBOARD