1. andreasmro's Avatar
    Opening emails gives me the above message and I am not able to open and see the emails.
    Stock, unrooted droid charge using stock email software (not Gmail) with three accounts and they are all showing this problem. So I don't think it is any of this account.
    I tried clearing the cache of Email, restarted the device but no luck. Any suggestions or similar problem?

    01-13-2012 01:14 PM
  2. Alt2ning's Avatar
    Having same problem on unrooted Samsung Verizon Droid Charge, with multiple email providers. Tried the normal "turn it off and back on." No effect. Anyone have any ideas?
    05-02-2012 09:40 PM
  3. Jim Richardson's Avatar
    I am also having the same problem / message. I use a Samsung Charge and am getting the message "Unable to load message. Message too long" on one of my two email accounts, the other email account works fine. No idea how to solve this. Tried taking out battery and restarting etc.
    05-18-2012 01:18 PM
  4. Wanderist's Avatar
    I am also having this issue. It appears to only be occuring on the standard Email - Gmail and Yahoo mail are fine. What is even wierder is, messages that I have not deleted that are from Thursday and older, opened fine when I first received them. Now they will not open because they are too long..

    I saw this happen a few months ago as well. That time it just seemed to cure itself. Could it be carrier related?
    05-19-2012 06:04 AM
  5. mikeinpa's Avatar
    I don't know if this is the case here, but some email providers put a size limitation to emails. it might not be the provider in this case because there are different email address being used but it could be the stock email app that has a limit. and things can change day to day.
    05-19-2012 06:36 AM