06-13-2011 03:18 PM
26 12
tools
  1. blacktimusprime's Avatar
    Menu > Settings > Display Settings > Brightness.

    Uncheck Auto Brightness and manually set the slider the the brightness you want, hit ok and exit out.

    ive done this and my screen is still eating the battery like an all you can eat buffet. i do txt alot but not many phone calls ive set the screen to the lowest setting and use wifi when possibe. im still getting 6 hrs my dx would get me 10 or 11 with the same usage any ideas?
    06-13-2011 03:18 PM
26 12
LINK TO POST COPIED TO CLIPBOARD