1. funkytown's Avatar
    Okay so I am hoping someone can help me figure out what's going on. I am connecting my Charge to my laptop through the USB cable provided with the phone. On first connection I run the ToolLauncher - bootstrap.exe file and am prompted to download an updated drive for the phone; which I have done. Now comes my problem...

    When my phone is connected to my laptop (Windows Vista) the touchscreen does not work. The phone functions and the connect USB storage button appears for me to click on but I cannot. The phone just does not respond to touch at all.

    I tried this on a desktop tonight to see if it was in fact my laptop or a phone issue but the phone functions fine on the desktop (windows 7). I also tried uninstalling the drivers and reinstalling them on the laptop with no luck.

    Anyone know how to fix this or is having the same issue and found a resolution.
    Thanks from a first time smartphone and android noob.
    06-05-2011 10:17 PM
  2. funkytown's Avatar
    I guess I should mention this is a stock Charge. No mods at all.
    06-05-2011 10:17 PM
LINK TO POST COPIED TO CLIPBOARD