1. SeeD65's Avatar
    Hello,

    I have been using my Charge for about a week with non huge issues, but now something is starting to happen. I have my AOL e-mail set-up on the Charge and I have always received my e-mail within a resonable amount of time and no problems. Yesterday, I received a message on the Charge that my AOL password needs to be updated. It was strange since I received my AOL e-mails. I waited awhile and then decided to do it and I put in my AOL password. Not sure why it needed a updated password??

    here is what the messages says....

    "Password needs to be updated
    Need to update password for email account: (my e-mail addresss was placed here)"

    So I went home and changed my AOL password on my laptop just to be safe and I received the updated password message on the Charge, which I expected. No problem. But this morning I wake up and and unplug my phone from the charger, which was not connected to the PC, and I get the updated password messsage again.

    Quick update: on my notifications bar, I had a little AOL symbol and the notification says I have a sign in error for AOL.


    This sounds very weird and I did not know if anyone had any ideas on what is going on.

    Thanks!
    06-08-2011 03:28 AM
  2. slbelt's Avatar
    I am seeing the same thing. I have yahoo mail though. I am getting this nearly daily. Not sure what is causing it, but like you it just started recently.
    06-08-2011 10:20 PM
  3. SeeD65's Avatar
    I am seeing the same thing. I have yahoo mail though. I am getting this nearly daily. Not sure what is causing it, but like you it just started recently.
    Now that is interesting.....

    I called Verizon yesterday and they said they received several reports from other people using AOL e-mail having the same problems as me. They did not mention it was happening to any other brands of e-mail. They told me it was probably an AOL server issue, but since you had the same problem...must be a Verizon issue.

    They had me delete the e-mail account and then place the account back on and that seemed to do the trick......so far.
    06-09-2011 03:36 AM
  4. slbelt's Avatar
    Interesting. I will try that as well. Also, since I wrote the reply above, it hasn't happened again LOL.
    06-09-2011 07:52 PM
LINK TO POST COPIED TO CLIPBOARD