1. waterfrontmgmt's Avatar
    juice defender was making my charge lose its data connection in and out of wifi. uninstalled and now it stays connected. not losing 4g/3g any longer.
    06-08-2011 08:19 AM
  2. fleetmack's Avatar
    me too
    10-11-2011 10:16 AM
  3. shaneneff's Avatar
    Had to uninstall for this reason.

    Sent from my SCH-I510 using Tapatalk
    10-11-2011 10:19 AM
  4. ellisz's Avatar
    It seems to work on the Gingerbread leaks. I have been running for the last month or so and it was great. I switched back to EE4 due to the static issue while on a call and juice did not work well at all. I am on EP3 right now and it seems to be working just fine. Static is hit and miss though...
    10-11-2011 05:51 PM
  5. Jim101's Avatar
    Same problem here, had to "remove" it.....

    Jim
    davidfreeborg likes this.
    10-12-2011 08:08 AM
  6. Kopter's Avatar
    +1 on the uninstall. Ironically, my battery life is better and no longer do I have random resets (about 1 time a day).

    Tis a shame but... it is what it is. YMMV

    I am using EP1.
    10-13-2011 02:37 PM
  7. imiller913's Avatar
    Yeah i was getting an error about the data connection, I uninstalled it and no more issues.
    10-13-2011 05:34 PM
  8. jco23's Avatar
    no problems here (stock). check your JD settings
    10-14-2011 06:49 AM
  9. sevenfive's Avatar
    no problems here (stock). check your JD settings
    what are we looking for, or need to change?
    10-14-2011 08:14 AM
  10. Bob61's Avatar
    I had JD on my DroidX, had great success with increasing battery life. I was hoping that HD on my Charge would let me squeeze a little more from the battery, but sadly I found the same thing, the data connection wouldn't turn on. I even tried the option included in JD to toggle the Mobile Data Connection, but no success. I ended up disabling the app and all is working well now. I hope JD developer can work around this issue in a future release.
    10-14-2011 09:27 AM
  11. Bob61's Avatar
    no problems here (stock). check your JD settings
    Then you are the lucky one as even the developer has confirmed there is a known problem with JD on Charge, see here.
    10-15-2011 01:36 PM
  12. ellisz's Avatar
    Are you on EE4 or a GB leak? Froyo EE4 did not work for me but on Gingerbread, my 4g and 3g come back as expected with Juice Defender. I am on the EP3 debloated rom currently.
    10-15-2011 05:23 PM
  13. jco23's Avatar
    i don't have a whole of developer/rooting apps - so that could be why I've done alright...
    10-20-2011 11:06 AM
  14. Bob61's Avatar
    Not really as the stock ROM causes the problem, using a ROM to GB would fix the problem, all info ad per the JD developer. Im stock as well as confirm the problem with stock.

    Sent from my SCH-I510 using Tapatalk
    10-20-2011 08:51 PM
  15. davidfreeborg's Avatar
    "works on mice too";-)
    01-11-2012 11:38 PM
LINK TO POST COPIED TO CLIPBOARD