06-13-2011 10:46 PM
187 ... 5678
tools
  1. Bravozero's Avatar
    Went back to ED1 then ED2 and the update for EE4 came up OTA, so I've already installed the official update plus the Voodoo kernel, rooted and have CWM. This thing is a beast!
    06-11-2011 03:08 AM
  2. NHLou's Avatar
    Woke up this morning with a message to update the phone. Seemed to update OTA with no problem.
    06-11-2011 07:05 AM
  3. rorkin's Avatar
    Turned on phone this AM and ddid not see update so went to check for update option and saw it was downloading in the backgroumd.. over 9 meg.. gave me the install option .. says it could take 8 min.. took about 5 to install.. Seemed to hang at red whatever you call it screen for a while on reboot so I did a power off and on.. came back with a normal start..Have no Idea if rollout is reigonal.. I am in eastern Md..
    06-11-2011 07:38 AM
  4. davesnk's Avatar
    Just to confirm with everyone...

    I went ahead and grabbed the EE3 posted on XDA, and my stats are as follows:

    BASEBAND VERSION
    i510.06.V.EE4
    SCH-I510.EE1

    BUILD NUMBER
    SCH-I510.EE4

    For those that have done a real OTA update to EE4, do these match?
    Got the real update this morning and these numbers match exactly.
    06-11-2011 08:43 AM
  5. hooskins's Avatar
    Turned on phone this AM and ddid not see update so went to check for update option and saw it was downloading in the backgroumd.. over 9 meg.. gave me the install option .. says it could take 8 min.. took about 5 to install.. Seemed to hang at red whatever you call it screen for a while on reboot so I did a power off and on.. came back with a normal start..Have no Idea if rollout is reigonal.. I am in eastern Md..
    I got the update late last night in No. Virginia.
    06-11-2011 09:20 AM
  6. nopants's Avatar
    Woke up this AM to an update dialogue, hit accept and walked away to make coffee. Phone rebooted (no missing that startup sound) and is working normally.

    Problem is that I'm still at ED2 and have no indication that I've taken the update. 4 signal bars, baseband versions both ED1, build number ED2.

    Phone is stock, never rooted, just placed launcherpro over the touchwiz that I don't like. Had been OTA updated to ED2 on day 1 when I got it on launch.

    Phone tells me its software is up to date. Any thoughts?
    06-11-2011 09:33 AM
  7. emock81's Avatar
    Update got pushed through around 1-1:30 in the morning here in upstate NY. Everything seems to be working great. I have not had a chance to test out the GPS since though so I will look forward to seeing improvements on that.
    06-11-2011 09:58 AM
  8. dyslexicbunny's Avatar
    Installed it this morning.
    06-11-2011 10:34 AM
  9. tonymontana2367's Avatar
    Saw the OTA last night here in Chicago. Held off on installing for now. Still no word on pricing for Hotspot, and I know I can access it free still (date fix) indefinitely.
    06-11-2011 11:40 AM
  10. bellison41's Avatar
    I recieved the OTA around 1 AM this morning. I hit install and heard the boot animation and picked it up and noticed the browser has much less lag. The signal seems to maintain a more consistant level. Im very happy that it seems to have fixed some of the issues I have been having. Now I am going to keep the phone for sure, and am ready to root this bad boy. I am liking it as well as my heavily modded Incredible that I didn't think anything without dual core would replace. This update was actually worth installing.
    06-11-2011 11:42 AM
  11. Ken7's Avatar
    Just got the update about an 1 hour ago. Very nice. Scrolling is smoother, almost IPhone-smooth at this point. GPS is faster and I'm not yet sure about reception, but I'll have a good idea by tonight since we're going to an area that my wife's Verizon IPhone has no trouble with in terms of 3G data and my Charge struggled with last week.

    But so far so good. Oh yeah, and Mobile Hotspot is working again.
    06-11-2011 12:21 PM
  12. breonnagy's Avatar
    I got the ota notification last night. When I tried to instal it failed. I am on non-rooted ED2, but i did root when I was in ED1, and debloated. Am I going to have to go back to stock ED1 then update to ED2 in order to het this thing to work?
    06-11-2011 12:29 PM
  13. Ken7's Avatar
    I've noticed and I'm not sure if it's by design or if something (relatively minor) broke in this update. When the phone was on standby before the update, if a text message was received you'd get the notification tone, but when you turned the phone on, there would be a green puzzle piece indicating a text message. That no longer is there and the normal gray puzzle piece is all that's there.
    06-11-2011 12:35 PM
  14. jperiod's Avatar
    I received the OTA notification ( Baltimore, MD area) and update about 1:00 AM. All went smooth, phone rebooted and seems to be a little bit smoother. Otherwise, have not noticed a big difference.

    JW
    06-11-2011 12:35 PM
  15. jadaloves's Avatar
    you need to return to stock , update to ED2 then put that file on your SD card rename it update then boot into stock recovery and apply update.zip



    you need to do the update manually or your radio will never update

    Sorry but I'm just a wee bit confused. When I returned to stock, I don't get the option to update to ed2...it updates to EE4. So what do I do next to keep EE4 but still run Altered Beast?

    Thanks
    06-11-2011 02:25 PM
  16. delco714's Avatar
    I took Xcon's file and updated it manually. So i wont get any OTA thing right? (I know dumb question. So sue me. I get plenty of dumb medical questions, so i'm entitled to my own)
    06-11-2011 02:44 PM
  17. Ken7's Avatar
    I'd like to say I notice a change in reception in 3G sensitivity, but thus far I don't. A couple of times I turned on the phone in a 3G area and I had 4 bars but no indication if it was 3G, 4G or 1X and then after a several seconds it showed 3G. But until that happened I had no data connectivity.
    06-11-2011 03:10 PM
  18. semirge12's Avatar
    awesome stuff man.
    06-11-2011 04:05 PM
  19. waterfrontmgmt's Avatar
    several means 2 or 3 to most people. is that what you are saying or longer than that?

    I'd like to say I notice a change in reception in 3G sensitivity, but thus far I don't. A couple of times I turned on the phone in a 3G area and I had 4 bars but no indication if it was 3G, 4G or 1X and then after a several seconds it showed 3G. But until that happened I had no data connectivity.
    06-11-2011 05:44 PM
  20. Bravozero's Avatar
    I got the update late last night in No. Virginia.
    How's your 4G signal? I'm in the Fairfax area and it's strong. What time did your update come through?
    06-11-2011 06:47 PM
  21. barrycinti's Avatar
    I'd like to say I notice a change in reception in 3G sensitivity, but thus far I don't. A couple of times I turned on the phone in a 3G area and I had 4 bars but no indication if it was 3G, 4G or 1X and then after a several seconds it showed 3G. But until that happened I had no data connectivity.
    I noticed that the data reception is smoother now. If it drops from 3g to 1X it quickly goes back to 3g.

    The only glick I noticed was the screen lock did not work. A restart fixed.

    Have noticed phone runs cooler now and battery drain is less.

    Good update for me.
    06-11-2011 07:22 PM
  22. perljedi's Avatar
    Got the real update this morning and these numbers match exactly.
    Where is that post at XDA?
    06-11-2011 07:33 PM
  23. slbelt's Avatar
    Got EE4 early this morning. After that, I was using the camera today and the camera app seemed to lock up. Wasn't able to "home" out or bring up task manager. Was able to press hold the power button and restart phone so the whole phone wasn't locked up. Other than that I am pretty happy with the update. Seems to have address ability to stay locked on 3G better than before and I was having issues with BT connectivity and MS Sync in my car but that seems to be better as well. We'll see if that is a coincidence or a fix.
    06-11-2011 09:04 PM
  24. tintn00's Avatar
    Phone runs a little faster, browser is snappier. Noise reduction no longer as effective (before the update, the noise reduction would eliminate the digital computerized sound during calls). I also notice that ever since the update, my phone runs a lot warmer/hotter.

    I've never rooted my phone, so I'm comparing only with stock ED2.
    06-11-2011 09:39 PM
  25. regg25's Avatar
    Has anyone seen an update on the 2.3 rollout for the Charge? Or maybe where I might be able to get Gingerbread prior to the OTA?
    06-11-2011 10:13 PM
187 ... 5678
LINK TO POST COPIED TO CLIPBOARD