1. Bravozero's Avatar
    I got my replacement phone brand new yesterday after the first one had possible radio issues. Now, I was on ED1 since then, but I went ahead and updated to EE4, so far so good (fingers crossed).

    I ran into what might either be a screen issue or a software glitch/bug. When I turn the screen on or whenever I get a message and NoLED activates, for about a half second as the screen is trying to power on, I see a few dim vertical white lines go across the screen then disappear, then the screen comes on. It doesn't do it everytime, but frequently. I didn't notice it before on ED1, but then again I wasn't looking for it either. I happened to look at my phone as a text arrived and saw that "glitch". The screen itself is perfect, no abnormal lines anywhere from what I can tell while the screen is on.

    Anyone else notice something similar?
    06-15-2011 10:39 PM
  2. caelius's Avatar
    I have noLED installed as well and have noticed the exact same thing you describe. I purchased the phone Wednesday, installed noLED that day and have the screen line thing happen three times since then. Since noLED only lights up the pixels it need to create the icons, I wonder if that has anything to do with the black and white lines going across the screen when pressing the home key to light the entire screen? Hmmm...
    06-16-2011 04:13 PM
  3. Moreno's Avatar
    This happen to mine as well but only a few times. I can't seem to duplicate it.

    Sent from my SCH-I510 using Tapatalk
    06-17-2011 11:22 PM
  4. Halcyon's Avatar
    I think I see what you are talking about. Its just how the screen powers up. I dont think this is an issue since it does not affect the screen while on. Its a fraction of a second where sometimes there are what look like faint scan lines as the phone powers on when I hit the power button. I dont use NoLED fyi. Its just how the screen is powering up. It dosent happen ever time. Just once in a blue moon for me. Really not noticable unless you are looking for it. I wouldnt worry about it. Now if this is happening when your phone is on... thats another story and it needs to be addressed.
    06-18-2011 12:50 AM
  5. AndroidXTC's Avatar
    I got my replacement phone brand new yesterday after the first one had possible radio issues. Now, I was on ED1 since then, but I went ahead and updated to EE4, so far so good (fingers crossed).

    I ran into what might either be a screen issue or a software glitch/bug. When I turn the screen on or whenever I get a message and NoLED activates, for about a half second as the screen is trying to power on, I see a few dim vertical white lines go across the screen then disappear, then the screen comes on. It doesn't do it everytime, but frequently. I didn't notice it before on ED1, but then again I wasn't looking for it either. I happened to look at my phone as a text arrived and saw that "glitch". The screen itself is perfect, no abnormal lines anywhere from what I can tell while the screen is on.

    Anyone else notice something similar?
    Im having the same issue with my replacement. I also notice this when I take the phone from my ear and the screen tries to turn back on for a moment I get a scrambled looking screen with white bars running from side to side then it comes on fine sometimes it happens when I wake the phone as well. Since we are both having the issue I doubt the handsets are defective. Funny you should post this because I was going to do it myself when I saw your post I laughed.
    06-18-2011 06:31 AM
  6. Bravozero's Avatar
    I'm on my third replacement and it doesn't do it as bad, but with this and my last replacement, I have the dreaded "yellow" on the right side of the screen. When you look at certain colors, like gray and off-white, you can see the right side of the screen is darker/dimmer. Some Galaxy S2 owners are witnessing the same thing since both phones use the SuperAMOLED plus screens. My current replacement is worse than my second, but my first phone didn't have this problem, just a crappy radio. I can't win...

    I'm going back today to return this phone and reset my contract back to where it was before. I will keep this model if they will allow me to pick a phone with no screen problems, and I will test the hell out of it as well.
    06-18-2011 02:30 PM
  7. Halcyon's Avatar
    Good luck.
    06-18-2011 03:33 PM
  8. tradercj's Avatar
    I have NoLed installed and I do not have this issue.
    06-19-2011 07:30 AM
  9. Bravozero's Avatar
    So, my trip was unsuccessful and I no longer have the Charge. They wanted to give me the runaround where they're saying "they don't see the screen problem" but not only myself and my girlfriend, but a few other customers in the store when I asked them, could see it. So I returned it for a full refund and haggled them out of the $35 restocking fee. That store now hates me... lol.
    06-19-2011 08:23 AM
LINK TO POST COPIED TO CLIPBOARD