1. elucid's Avatar
    [HOW TO] eliminate lag in your phone (no root required)

    1) Use ADW launcher, Launcher Pro, or Go launcher instead of stock.
    2) Disable animations in launcher settings
    3) Disable animations in Settings->Display->Animations
    4) Go to Settings->Applications->Manage Applications. Move any apps installed on the SD card to internal storage. Programs on the SD card will cause lag in the launcher.

    There you go. Without root or flashing you have minimized your lag.
    06-17-2011 10:27 AM
  2. NeoLogic's Avatar
    Yup. I concur

    Sent from my SCH-I510 using Tapatalk
    lv2bsilly likes this.
    06-17-2011 11:00 AM
  3. bubarub's Avatar
    the only question i have with these launchers is, do they drain battery more quickly than stock?!
    06-17-2011 11:05 AM
  4. elucid's Avatar
    the only question i have with these launchers is, do they drain battery more quickly than stock?!
    If anything they should use less power (they use less memory). I doubt you will notice a difference.
    06-17-2011 11:07 AM
  5. s14tat's Avatar
    Another trick you would need to do is to eliminate all the homescreens on the touchwiz launcher down to 1 and delete every app and widget on the screen so the apps from the touchwiz launcher won't run in the background.
    06-17-2011 01:06 PM
  6. jpog's Avatar
    How do you do this?

    2) Disable animations in launcher settings

    Hows this help?
    06-17-2011 01:20 PM
  7. delco714's Avatar
    What does animations do and why are we disabling it? Also using swype text uses memory as it is always running. Don't use swype if you don't want it running.
    06-17-2011 01:39 PM
LINK TO POST COPIED TO CLIPBOARD