1. rex4235's Avatar
    Ive searched around for hours, but cant seem to find any way of [I]disabling[I] the clicking sound when typing on the keyboard. Id like to have haptic only, but cant find a way to turn off that sound?

    Any ideas?
    06-20-2011 06:13 PM
  2. dyslexicbunny's Avatar
    Sounds -> Volume -> System Volume to zero.

    I just wish there was a way to have it quieter than the previous setting. It's quite loud in a cube farm.
    06-20-2011 06:38 PM
  3. Chris2183's Avatar
    What keyboard are you using? For Swype its

    Menu > Settings >Language and keyboard >Swype Settings and uncheck Audio Feedback

    The keyboard will have no sound but haptic feedback still works
    06-20-2011 06:45 PM
  4. rex4235's Avatar
    Im using the Samsung keyboard and there is no option for audio feedback. Seems to be a big oversight
    06-20-2011 06:54 PM
  5. MikeS's Avatar
    It is bundled in with the sound settings. Go to Menu -> Settings -> Sound Settings and disable Audible Touch Tones
    06-20-2011 07:29 PM
  6. rex4235's Avatar
    Awesome. That's been driving me nuts. Too bad you lose the dial pad tones, but willing to sacrifice that for the obnoxious clicking!
    06-20-2011 10:18 PM
LINK TO POST COPIED TO CLIPBOARD