1. noobsickle's Avatar
    Gmail is not automatically being sent to my droid charge. I have to refresh it for it to come. I did make sure to check that the email check frequency is set to Automatic (Push).
    06-25-2011 05:38 AM
  2. expidia's Avatar
    I had that happen during the first few days after I bought my phone. Just call VZ's tech support and they can change some settings around on their end and test it out. They are open on the weekends.

    Since many first level tech support people are learning as they are working on your issue the first one I spoke to tried to get me to do a total restore. Don't do that. Some will try to get you do that because it's faster for them that way as Gmail has to be re-installed from a restored device.

    But just hang up and call back again or ask for the 2nd level of support. They got mine pushing again without doing a full restore and re-installing Gmail.
    06-25-2011 10:39 AM
  3. jkeene81's Avatar
    Try putting the powercontrol widget on your phone and make sure that your sync option is turned on, thats the spinning arrows otherwise your gmail will only pull emails when you open your mailbox, also you can check under settings, accounts and sync to make sure you have your email box set up to automatically sync
    06-25-2011 10:46 AM
  4. noobsickle's Avatar
    I figured it out. I had a separate google account synced and just had my regular gmail added to my emails, but it wasn't completely synced with the phone. I add my gmail as a google account and now it works.
    06-25-2011 04:20 PM
LINK TO POST COPIED TO CLIPBOARD