1. THEPRFCT10's Avatar
    I may have asked the question wrong (apologies)

    Is there any way we can delete an email (gmail, verizon.net, comcast.net, etc.) on the phone but NOT on the server or on my computer at home? Thank you in advance for any help anyone can provide.
    07-02-2011 06:40 PM
  2. tuleja's Avatar
    Don't know if this will help you or not.

    Open up the email on the phone, after that hit the first button on the bottom of the phone (sorry, new to the phone don't know what that button is called). It brings up a menu inside the email program. Hit <more> on the menu. That will bring up a menu, hit <account settings>. Under server settings hit incoming settings. There is a line with delete email from server, make sure this is on <never>.

    My emails were not being deleted, so I had to change this to <When I delete from inbox> to delete the messages on my email server from my phone.

    Also realize that once they go to the phone the messages on your server are marked as read. Your messages might still be on your server, but your computers email program might not pick them up if your program is set to get only unread message from your server.

    Tuleja
    CK Perth likes this.
    07-03-2011 08:08 AM
  3. THEPRFCT10's Avatar
    Don't know if this will help you or not.

    Open up the email on the phone, after that hit the first button on the bottom of the phone (sorry, new to the phone don't know what that button is called). It brings up a menu inside the email program. Hit <more> on the menu. That will bring up a menu, hit <account settings>. Under server settings hit incoming settings. There is a line with delete email from server, make sure this is on <never>.

    My emails were not being deleted, so I had to change this to <When I delete from inbox> to delete the messages on my email server from my phone.

    Also realize that once they go to the phone the messages on your server are marked as read. Your messages might still be on your server, but your computers email program might not pick them up if your program is set to get only unread message from your server.

    Tuleja
    On the charge I did what you said but there is no "Server Settings" options....wierd!
    07-03-2011 01:53 PM
  4. jkeene81's Avatar
    On the charge I did what you said but there is no "Server Settings" options....wierd!
    i have the same problem but thought maybe i was becuz I was running the Altered Beast ROM. Anyone else have a solution for this?
    07-03-2011 01:57 PM
  5. geochemical's Avatar
    I too have not found a "delete on phone but not on server" setting on my stock Charge, so I just have it synch for the latest 100 emails (for my home ISP email account) and the latest 14 days (for my work Exchange server). That way messages are automatically deleted on the phone after the set number or time, so I don't have to worry about filling up the storage on my phone with old emails.
    07-03-2011 03:18 PM
  6. beachldy's Avatar
    Go to MAIL. Select an account. Press button (2nd from left on bottom of phone) that brings up Refresh, Sort, etc....Click on MORE, then SETTINGS. Then when menu comes up, select SEND & RECEIVE.

    See DELETE MAIL ON SERVER....Turn that off. Also if you want msgs to delete from Cell phone when you delete them from the mail server, checkmark "Synch Deleted items from server".
    11-01-2011 09:10 AM
  7. CK Perth's Avatar
    Thanks Tuleja. I'm no longer deleting emails from my home PC. Champion!
    02-19-2014 03:24 AM
LINK TO POST COPIED TO CLIPBOARD