1. jasper7821's Avatar
    I've have my phone for a week now and love it but I've had to restart it over 10 times already.
    three different times I've been in the camera mode and took a panoramic photo and it got stuck and all the other features and app worked but when going into camera mode it was stuck.
    And twice I tried to go into camera mode and it wouldn't work.
    And a few time it had no service when I was in the same spot a it had great service a minute before.
    A few times it said I have no SIM card installed by the icon at the top of the phone notification bar.
    One time last night it even had a pup up the said PUC not installed or something like that.

    Any solutions ?







    12-07-2012 01:33 PM
  2. Adamd1169's Avatar
    System reset and if that doesn't work take the thing back. Mine hasn't done any of those things.

    Sent from my HTC6435LVW using Android Central Forums
    12-07-2012 01:49 PM
  3. jasper7821's Avatar
    Thanks,
    Is there a way to backup all my photos, apps, settings, etc. my contacts are saved on Google
    12-07-2012 01:57 PM
  4. mclarryjr's Avatar
    I woud transfer all your pictures to a computer or cloud service, your apps should be backed up in settings under Backup & reset which will back up only the app not the data.
    12-07-2012 02:04 PM
  5. tuxly's Avatar
    The no sim card thing has been happening to several people, myself included. Was recommended to reset the sim card as a solution. I did this and so far issue has not recurred, though only did this two days ago. As for the camera issues, not had those.
    12-07-2012 02:07 PM
  6. djbentle's Avatar
    I've had problems with losing the data signal in areas that should have good coverage. Phone calls work, but any app that uses data times out.

    In the settings menu mobile data says disconnected even though the switch is on, and kicking it off and back on, or airplane mode on and off didn't fix it. I have to restart the phone.

    It's possible its related to the network repeaters my company uses to boost the signal though. It seems to happen there the most. I don't remember if I've seen it other places or not. It doesn't start working again when I'm back on the normal network though, I still have to restart it.
    12-07-2012 02:18 PM
  7. jasper7821's Avatar
    The no sim card thing has been happening to several people, myself included. Was recommended to reset the sim card as a solution. I did this and so far issue has not recurred, though only did this two days ago. As for the camera issues, not had those.
    How do you reset the SIM card?
    12-07-2012 03:11 PM
  8. huskers15's Avatar
    Shut down phone and take sin out for few seconds then put it back. Restart phone.

    Sent from my SCH-I535 using Android Central Forums
    12-07-2012 03:44 PM
  9. tuxly's Avatar
    How do you reset the SIM card?
    You have to use the tool to open sim card slot that came in box with phone. Small metal square with pointed tip on one side, with htc logo on it. Located in portion of box labeled sim card removal tool, or something like that. Open slot, remove sim card, replace sim card. That's it.
    12-07-2012 04:45 PM
  10. jasper7821's Avatar
    Thanks,
    I reset the SIM and did a factory reset.
    Under Backup and Reset there's a setting for automatic restore that says " When reinstalling an APP, restore backed up settings and data"
    I had this checked hoping all the data and setting from my APPS would be saved BUT THEY WEREN"T.
    Oh well, the phone's only a week old and I only had 10 or so spreadsheets and PDF's.
    I saved the photos to my computer and cut and pasted them back into the DCIM folder.

    Hopefully, I won't have anymore issues
    12-07-2012 04:58 PM

Similar Threads

  1. my S3 cant hold a charge!! anyone else having this issue?
    By markespo55 in forum Verizon Galaxy S III
    Replies: 6
    Last Post: 07-27-2012, 04:22 PM
  2. Is anyone else having issues with Handcent?
    By RemmyZero in forum Motorola Droid X
    Replies: 5
    Last Post: 08-07-2011, 08:12 AM
  3. Replies: 15
    Last Post: 05-09-2011, 09:50 AM
  4. Anyone else having issues with Bluetooh
    By ddunn in forum Samsung Intercept
    Replies: 0
    Last Post: 09-01-2010, 10:34 PM
  5. Replies: 0
    Last Post: 12-31-1969, 07:00 PM
LINK TO POST COPIED TO CLIPBOARD