12-31-2012 10:20 PM
30 12
  1. happytron's Avatar
    The OP mentioned connecting a D80. I have been unsuccessful in connecting any Nikon DSLRs to the DNA with my OTG cable. I have a D80 among them. I don't think it's the cable, since I was able to easily mount thumb drives and SD cards from a reader, and I was able to connect a game controller and mouse. It might be the apps I'm using. I've tried DSLR Dashboard and Helicon Remote, and neither one recognizes a camera. Any suggestions as to what I might need to do? I tried using a powered hub, and still no dice. It's worth noting that I did receive the "plug in compatible charger" alert, so maybe it IS my cable, but it is compatible with other accessories.
    12-16-2012 11:52 PM
  2. cadzilla74's Avatar
    I tried my OTG cable on my Little Dot DAC1 and it worked. But the music crackles alittle bit so I don't no if its the phone or the DAC. Has any body else tried there phone DAC? And when I unpluged the OTG CABLE from the phone it would lock up. When I hooked a USB key board and mouse and unhooked it it didn't lock up.

    I don't know about the Little Dot DAC1 but my FIIO E-17 DAC cannot be used with a mobile device as a DAC. It can only be used as an amplifier by connecting the 1/8" stereo jack from my phone's headphone output to the FIIO's input. At that point the FIIO is strictly doing amplification with no actual DAC conversion. There are other DACs out there that are specifically designed for mobile use.

    Sent from my HTC DNA using Android Central Forums
    12-17-2012 05:10 PM
  3. RicochetSEW's Avatar
    Has anyone tried an ethernet to usb device on their DNA via a OTG cbale?
    12-20-2012 12:50 AM
  4. lazarus2297's Avatar
    Has anyone tried an ethernet to usb device on their DNA via a OTG cbale?
    Not with the one I have..

    Sent from my HTC6435LVW using Android Central Forums
    12-29-2012 04:11 PM
  5. cegabq's Avatar
    Have you tried connecting the drive the the cable first, then connecting to your phone. Oddly enough that did help some.
    got my cable today. plugged it in, then plugged in my micro-sd-card; no go. then re-read through this thread; decided to try what is suggested here before re-formatting to FAT32. Worked!

    But a question: just exactly how does one unmount the card before unplugging the cable?
    12-31-2012 10:20 PM
30 12

Similar Threads

  1. Replies: 7
    Last Post: 12-17-2012, 12:39 PM
  2. How do I use OTG cable to access SD Card?
    By dougltc in forum Google Nexus 7 Tablet (2012)
    Replies: 4
    Last Post: 11-20-2012, 04:00 PM
  3. Best Amazon vendor for Micro USB and OTG cables
    By dougltc in forum Google Nexus 7 (2012) Accessories
    Replies: 4
    Last Post: 11-05-2012, 12:55 PM
  4. USB OTG cable for $0.83 with free shipping
    By still1 in forum Google Nexus 7 (2012) Accessories
    Replies: 18
    Last Post: 11-01-2012, 09:13 PM
  5. Replies: 10
    Last Post: 09-24-2012, 05:31 PM