1. tucker_hnb's Avatar
    I have had the dna since it first came out before thanksgiving and has been satisfied with the whole package.
    Recently my girlfriend got a gs3 and we have tried to use the nfc capabilities of both phones to share photos but it seems that anytime i tey to beam a photo from her phone to mine it always bring me to the play store with an error message.
    Does anybody else have this problem amd is there any way to fix this?
    02-08-2013 02:31 AM
  2. SenseMonkey's Avatar
    I dunno for sure, but im pretty sure there is no fix for it cause Samsung Galaxy phones use S-Beam where as Other android phone use android beam. Both of which are incompatible with one another i think..

    Sent from my Behemoth of a phone, the Galaxy Note 2
    02-08-2013 07:40 AM
  3. Wingznut's Avatar
    Had the same issue when my nephew tried to send me a pic from his GS3. He disabled "S-beam" on the GS3, and it worked just fine.

    Sent from my Droid DNA using Tapatalk
    02-08-2013 01:21 PM
  4. tucker_hnb's Avatar
    Thanks wingznut ill be trying to do that on her phone.
    02-08-2013 02:26 PM
  5. Irvgotti's Avatar
    Samsung has both s beam and android beam.. turn off s beam and turn on android beam

    Sent from my HTC6435LVW using Android Central Forums
    02-08-2013 07:36 PM

Similar Threads

  1. Droid DNA charger problems
    By spartan1500 in forum Verizon Droid DNA
    Replies: 2
    Last Post: 01-18-2013, 05:04 PM
  2. Droid DNA reset problem
    By acchops in forum Verizon Droid DNA
    Replies: 3
    Last Post: 12-28-2012, 01:05 PM
  3. Droid 2.2 problem/question
    By stefanl in forum Motorola Droid Rooting, ROMs and Hacks
    Replies: 4
    Last Post: 06-06-2010, 01:13 AM
  4. New Droid owner ..first problem
    By edking45 in forum Motorola Droid
    Replies: 3
    Last Post: 02-05-2010, 08:40 PM
  5. Droid sd card problems?
    By azezial in forum Motorola Droid
    Replies: 4
    Last Post: 11-30-2009, 03:23 PM
LINK TO POST COPIED TO CLIPBOARD