1. E_PEV's Avatar
    Hi guys. I've had the DNA for awhile but I have a problem. When I use navigation to get somewhere, the box pops up that asks if I want to use Navigation or VZ navigator and I choose Navigation then "always" every single time. After an unknown period of time after exiting the app, my phone seems to forget that I chose "always" and insists on asking me the next time. Does anybody else have this problem? P.S. This occurred before the update and is still occurring after.
    MrRicks84 and Fraggle79 like this.
    02-27-2013 12:09 AM
  2. Wingznut's Avatar
    Yes! I am having the same issue, and was going to post about it.. But I didn't notice it until recently.
    02-27-2013 12:52 AM
  3. MrRicks84's Avatar
    Same here. I wonder if deactivating VZ Navigator would solve this
    02-27-2013 01:12 AM
  4. MikeLip's Avatar
    The DNA does seem somewhat buggy in places where it absolutely should not be. It's beginning to be irritating. The hardware is simply amazing. Software not so much.
    02-27-2013 06:16 AM
  5. antilles76's Avatar
    Same here. I wonder if deactivating VZ Navigator would solve this
    Yep. Deactivate it.

    Sent from my HTC6435LVW using Android Central Forums
    Wingznut and Fraggle79 like this.
    02-27-2013 06:55 AM
  6. KoukiFC3S's Avatar
    Yep. Deactivate it.

    Sent from my HTC6435LVW using Android Central Forums
    This works great for me as well.

    Sent from my HTC6435LVW using Tapatalk 2
    Wingznut likes this.
    02-27-2013 07:43 AM
  7. Wingznut's Avatar
    Same here. I wonder if deactivating VZ Navigator would solve this
    Yep. Deactivate it.
    Done. Thanks for the tip.
    MrRicks84 likes this.
    02-27-2013 08:38 AM
  8. antilles76's Avatar
    Done. Thanks for the tip.
    No problem. Why Verizon still pushes that crap is beyond me.
    02-27-2013 08:46 AM
  9. E_PEV's Avatar
    Glad but not glad to hear I'm not the only one haha. Thanks for the tip. I'm going to try it
    02-27-2013 01:00 PM

Similar Threads

  1. Liberty ROM & GPS Navigation Issues
    By tinmannick in forum Motorola X Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 01-30-2011, 10:07 AM
  2. Google Navigation issue...
    By organix in forum Android Apps
    Replies: 9
    Last Post: 08-11-2010, 11:15 PM
  3. Google Navigation issue...
    By organix in forum HTC EVO 4G
    Replies: 7
    Last Post: 08-11-2010, 09:23 PM
  4. Navigation/Navigator Issue
    By MrTyC in forum HTC EVO 4G
    Replies: 0
    Last Post: 06-29-2010, 11:41 AM
  5. Navigation issue
    By spddare65 in forum Verizon Droid Incredible
    Replies: 0
    Last Post: 06-05-2010, 03:29 PM
LINK TO POST COPIED TO CLIPBOARD